rafi

Established Members
  • Content Count

    8,353
  • Joined

  • Last visited

  • Days Won

    88

rafi last won the day on November 18

rafi had the most liked content!

Community Reputation

182 Excellent

About rafi

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This may happen if you shutdown Windows when utorrent was running, and you have setup WINDOWS to re-start all previous opened programs. If so, try closing utorrent first , and then reboot.
  2. PS: ... That said, I did see many issues with such tests with multi-files torrents, so there is definitely an issue with skipping files when/after a torrent is downloaded. But... not in your example...
  3. I've checked this with latest build 45838 and it looks OK. I think you might have have a small issue in the sequence of step 4: 4) Stop torrent-file, set "Code-Breakers-Prequel.epub" to Skip (Dont Download), delete "Code-Breakers-Prequel.epub" file [+/- "~uTorrentPartFile_*.dat"] from download folder, Start torrent, Force re-check. Which should be: 4) Stop torrent-file, set "Code-Breakers-Prequel.epub" to Skip (Dont Download), delete "Code-Breakers-Prequel.epub" file [+/- "~uTorrentPartFile_*.dat"] from download folder, Force re-check, Start torrent
  4. May the UI is simply glued into the new location, stuck in there, and cannot be moved...
  5. >How can I add torrents to the download list but NOT automatically start them. So, correct...
  6. My mistake.... Pref->UI Settings->When adding torrents->Don't start automatically ...
  7. Try to use the LAA flagged version (see my sig) . It might workaround memory related issues ...
  8. Try to use the LAA flagged version (see my sig) . It might workaround memory related issues ...
  9. Try to use the LAA flagged version (see my sig) . It might workaround memory related issues ...
  10. Pref->General->When adding torrents->Don't start automatically ...
  11. Try to use the LAA flagged version (see my sig) . It might workaround memory related issues ... PS: you might need to exclude it in your A/V/Defender due to signature mismatch...