Romanmir

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Romanmir

  • Rank
    Newbie
  1. From the download page: System Requirements 32-bit Ubuntu 9.10+, Debian 5+, Fedora 12+ (others untested) Linux kernel 2.6.13 or newer required I'm running Ubuntu 9.10, and the new version will not start due to the new Libc requirements. Probably ought to change the download page. Also, I would like to register my request to have a version with statically linked binaries. Thank you.