ciarals

Established Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by ciarals

  1. ciarals

    WebUI v0.315

    Hi all! I have a little problem. I have installed the latest uTorrent release (1.7.5), than I copied the WebUI zip into the uTorrent directory. Finally I activated it in the advanced options menu, but it doesn't work: when I type the address, the page doesn't exist. I have a No-Ip.org address, so I can't see where is the problem. What do you think? Thank you so much. Bye!
  2. ciarals

    WebUI v0.315

    Hi! Just an information: is the WebUI interface now integrated in the latest version of uTorrent (1.7.4 build 4482) or is still necessary to download the zip file and copy it in the uTorrent directory? Thank you so much!
  3. ciarals

    WebUI v0.315

    Oh, ok, that's wonderful! Finally a nice solution! Thanks a lot for the help! Bye!
  4. ciarals

    WebUI v0.315

    @Lord Alderaan: I've already have my computer configured with that guide. This is the fact why I don't know why my IP changes. Maybe I wasn't so cleared. My PC's IP doesn't change; is always the same. The IP that changes is the one that, to be clear, anyone can found at whatismyip.com (or things like that). Sorry, but I'm not so expert in these stuff... I think I have to set something in my Router or maybe in uTorrent, but I don't know what... Hope you can help me! EDIT: what about the tips written in the post about No-IP.com? Can that site be useful for me?
  5. ciarals

    WebUI v0.315

    My PC's local IP changes. The router has been configured using OpenDNS, so I think it's okay. How can I make static the IP? If you need any parameters to answer me (my IP, etc...), please tell me...
  6. ciarals

    WebUI v0.315

    Hi! I have a little problem. I use a US Robotics Gateway USR9108: my PC is connected to it using a wireless adapter. And everything works. But my IP changes very often (every 2 days): why's that? With this change, I can't manage my WebUI from a remote PC... Any solution? Thank you very much.
  7. ciarals

    WebUI v0.315

    Ah, ok! Now everything works. Thanks a lot.
  8. ciarals

    WebUI v0.315

    I haven't downloaded the version that is posted at the beginning of this post. Only the uTorrent 1.6.1 build 490. Do I also have to download the WebUI version 0.310 and install it in the uTorrent directory?
  9. ciarals

    WebUI v0.315

    Hi! I have a little problem: when I try to access WebUI (for example) from a computer of my university, he ask me username and password. I insert them, and then nothing happens: the page is blank and it says he's finished loading. How can I do? The same problem happens when I try to access the WebUI using my computer, where uTorrent is running. Thanks in advance. This is the link of my remote computer: http://62.211.231.248:54190/gui/ And this is my computer's: http://192.168.1.136:54190/gui/+ I use a US Robotics Gateway USR9108: my pc is connected to it using a wireless adapter. The port is completely open, so I don't know where is the problem. Please, help me!
  10. ciarals

    WebUI v0.315

    Thanks a lot! Everything works fine now!
  11. ciarals

    WebUI v0.315

    Hi guys, I have a problem. I'm a newbie, so don't kill me! :-) I have a US Robotics Gateway that connects my 2 computers via wireless to the internet. When I try to connect to the WebUI AT HOME, everything works great. But, for example, if I go to the UNIVERSITY and use the same address, nothing works. I use this address: http://192.168.1.2:54190/gui/ Infact I have changed the uTorrent port. That IP is one of my computer. The other computer has this IP: 192.168.1.21. Finally, if I go to one of those "What is MyIP?", every site says that this is my IP: 87.18.7.49. I can't undersant nothing. In the WebUI settings, I've only modified my username and password. Can you please help me? Ah, sorry for my English.