braykov

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About braykov

  • Rank
    Newbie
  1. braykov

    µTorrent WebUI

    I notice now the following problem that Active list grows: 1) I click on Active, it shows Active(4) 2) I go to another tab on the browser or I minimize the browser and do something else 3) After some minutes I come back and the Active is now Active(3), but I see 10 or whatever torrents in the list 4) I click, e.g. on All, then back on Active and now the list shows only the 3 really active torrents It appears that when torrents become inactive they cannot be dropped from the active list Ubuntu 10.10, any browser
  2. braykov

    µTorrent WebUI

    Good point. I have KeyboardNavigation - Version: 0.5.13 Disabled - and all is fixed. Pitty, I like this extension.
  3. braykov

    µTorrent WebUI

    Problems on Chrome 8.0.552.237 under Ubuntu 10.10 The text on the tabs is gone. I only see the icons. Also on the preferences page, the menu list on the left side is missing - just white space. On Opera 11.01 all is fine. Also fine on Firefox 3.6.13
  4. conf option for port 80 instead of 8080 does not work unless I run utserver with sudo: sudo ./utserver If I just run ./utserver the webui does not start Bug?
  5. The web UI shows "not installed" - not working if I specify the -settingspath option when I run utserver. It only works if I put the webui.zip in the settingspath folder. If I specify the "webui_dir_files" option in the conf, it does not work for the zip. I have to extract it in a folder to make utserver see it. Ubuntu 10.10 64bit
  6. The dir_autoload option in the conf file does not work. I put torrent files there and nothing happens. Also the web UI does not show it on the prefererences - as if it is empty. Ubuntu 10.10 64bit
  7. braykov

    µTorrent WebUI

    Hi, I am trying to assemble an utserver.conf file and I am checking on the web UI if my settings are correct. I am currently trying to find out which directory option is which. So I update the conf, stop the server, delete settings files, start utserver and go to the Web UI to find if the Directories page from the Preferences shows what I entered. I filled dir_autoload option but on the web UI the "Automatically load .torrents from:" textbox is still empty. Is this an utserver backend issue or from the UI?