kamzata

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kamzata

  • Rank
    Newbie
  1. It seems work very well but when it start I can see again: root@srvtorrent:~/utorrent-server-v3_0# ./utserver server started - using locale en_US.UTF-8 GetNodeID failed, using /dev/random What do it means with "GetNodeID failed"?
  2. Hi, I'm running Ubuntu 64bit server on OpenVZ container (Proxmox 1,7), Venet0 interface (I can't use bridge interface). I've installed last version of utorrent server (3.0-23418) but when I start utorrent recieve this output: first execution: root@srvtorrent:~/utorrent-server-v3_0# ./utserver server started - using locale en_US.UTF-8 File not found during integrity check: ./settings.dat File not found during integrity check: ./settings.dat.new File not found during integrity check: ./settings.dat.old File not found during integrity check: ./settings.dat File not found during integrity check: ./settings.dat.new File not found during integrity check: ./settings.dat.old GetNodeID failed, using /dev/random File not found during integrity check: ./dht.dat File not found during integrity check: ./dht.dat.new File not found during integrity check: ./dht.dat.old File not found during integrity check: ./rss.dat File not found during integrity check: ./rss.dat.new File not found during integrity check: ./rss.dat.old File not found during integrity check: ./resume.dat File not found during integrity check: ./resume.dat.new File not found during integrity check: ./resume.dat.old IPv6 is installed after first execution: root@srvtorrent:~/utorrent-server-v3_0# ./utserver server started - using locale en_US.UTF-8 GetNodeID failed, using /dev/random e when I try to add some torrent in GUI interface this is the status: How can I do?