Levonok

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Levonok

  • Rank
    Newbie
  1. some questions : Is there any way to remove COMCTL32.DLL and COMDLG32.DLL dependency from Utorrent ? then i run SetupGuide , Utorrent started WMPLOC.DLL...
  2. ok. QOS in windows enabled (checked in local area connection) bt.transp_disposition = 15 and net.calc_overheaqd = true now i have 25 seeding torrents my internet is 5mbit = 600kb\s and no other program running now using tcp-z i see next result : 500 to 550 kb\s screenshot http://img21.imageshack.us/img21/6894/clipboard02hyk.jpg
  3. xp sp3 - speed limiter working well anyone help me with 802 post please!
  4. Updated to 14908, and in report window i see continuously appearing this : [2009-03-27 08:01:25] QoS: running low (0.5 :1 @ 0.5 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 531.7 :1] [2009-03-27 08:01:27] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 532.6 :1] [2009-03-27 08:01:28] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 556.5 :1] [2009-03-27 08:01:29] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 516.6 :1] [2009-03-27 08:01:30] QoS: running low (0.5 :1 @ 0.5 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 574.5 :1] [2009-03-27 08:01:31] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 553.1 :1] [2009-03-27 08:01:32] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 547.3 :1] [2009-03-27 08:01:33] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 555.0 :1] [2009-03-27 08:01:34] QoS: running low (0.5 :1 @ 0.5 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 587.8 :1] I never seen this before. what is this? thk for ansver.