fowl

Established Members
  • Content Count

    134
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fowl

  • Rank
    Advanced Member
  1. fowl

    µTorrent 3.0 (32-bit) Stable Release

    I'm still experiencing high CPU usage when µTorrent should be doing nothing. It starts at about 1% then after a about a week it's up to 5%. This is with 888 stopped torrents and the scheduler stopping DHT also. The main window is closed. I have a fairly ancient system, but that just makes whatever the problem is more obvious. Windows 7 x86 2GB ram, Athlon 64 3200+, No anti-* software. If there is any more information I can provide please let me know, but I'm upgrading to a sandybridge system in about an hour, so it might be a little harder to notice
  2. I'm getting high (>1% constant) CPU usage with 25171. I have everything is stopped by scheduler, even DHT.
  3. Came home to my build 25043 to find an error message about my µTorrent Web username already being in use and the following in my logger: In the settings my username has been changed to "1". This is what concerns me most. The next earliest message relating to Web is (this instance of µTorrent has been up for about 7 days)
  4. Transfer (both directions) speeds seem to "stall" after a period of time (several hours) as well as the high CPU usage that others have mentioned.
  5. Right click on the tab bar.
  6. Does uTorrent use IO priorities (on supported OS's)?
  7. This has been said before, but if this new behaviour of locating the contents of each torrent on startup is really a good idea, maybe it could happen a few seconds after the UI has started instead of delaying. It's taking upwards of 1 minute on my box before showing anything! I could be mistaken for missing the button if I didn't have process explorer open. This with about ~800 torrents (only about 10 active/seeding/queued). Many of the actual files don't exist any more and I've just got as "tombstones" so I don't accidentally download something again and others are there so I can recheck them to ensure my IO system isn't silently corupting data.
  8. Logger tab off by default? I've got to say that it's not terribly discoverable how to turn it back on. Right click on the tab strip? Come on.
  9. fowl

    µTorrent 2.2.1 released

    It does... hence the error. Or am I missing something? (the elevated instance could give permission for non-elevated instances to talk to it, but it's a lot of stuffing around in fairly sensitive areas. Apps like µTorrent should be run with as few privileges as possible anyway.
  10. Woo, you did my idea! I suppose now I'll have to try the brave new world of 3.0 alpha instead of the relative comfort of 2.2 to test it out... =)
  11. fowl

    µTorrent 2.2 "Griffin" beta 22538

    I don't know if this is new, but µTorrent seems to overrunning the global connection limit for me. I have it set to 30, but in the statistics dialog it says 90. Possibly an interaction between the scheduler being set to seeding only, there being 8 queued torrents (with no data yet), and the "use additional upload slots if upload speed < 90%" setting?
  12. fowl

    µTorrent 2.2 "Griffin" beta 22538

    Well *I* like the new colours... =)
  13. fowl

    µTorrent 2.0.3 released

    Fair enough at least an explanation is warranted for this behaviour change. I'm still interested as to why elevation is necessary at all. I mean, I don't get a UAC dialog every time I start µTorrent.
  14. fowl

    µTorrent 2.0.3 released

    If you run the second instance of µTorrent elevated ("Run as Administrator"), it should trigger the first one correctly. This may or may not be by design (although I don't see it in the changelog), but you probably shouldn't be running µTorrent elevated to begin with - is there some specific reason you are doing so?