Insectecutor

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Insectecutor

  • Rank
    Newbie
  1. Hi, thanks for a great server with a really nice UI. Just to let you know (and maybe help out other users), the server appears to be linked against libssl.so.0.9.8 and libcrypto.so.0.9.8, but these aren't available on my system - I have version 1.0.0 of both these libs so utserver won't load without some tweaking. Is it possible for you to link against libssl.so and libcrypto.so in the next release? On the majority of systems these are symlinked to the most recent installed version. If anyone is getting errors about missing libs when starting utserver, you can fix it by creating symlinks to the location of the libs on your system in the same directory as utserver, after which you can use ld-linux.so.2 to launch the server. For example: cd utserver ln -s /usr/lib/libssl.so ./libssl.so.0.9.8 ln -s /usr/lib/libcrypto.so ./libcrypto.so.0.9.8 /lib/ld-linux.so.2 --library-path ./ ./utserver <utserver args>