tommi462

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tommi462

  • Rank
    Newbie
  1. Hmm. The memory leak problem was gone for a few builds (probably last three or so) and now it's back with the latest one. Although it's not as bad as it used to be.
  2. Hmm, I guess my memory usage problem was cache related. I disabled the uTorrent caches (and enabled Windows caching) and my memory usage dropped below 80 MB. CPU usage also went from 20% to less than 5% by doing this.
  3. By the way, I tried this from your tips: 1b. ->reduce memory usage when the cache is not needed - is unchecked And the memory leaking I mentioned in my previous post got even worse. The memory usage now grows at a speed of 100k-300k per second.
  4. I have this freezing problem as well, but I'm not sure if mine is related to disk caching. My caches are barely even in use, yet still uTorrent keeps eating up my system memory (grows up to 1.9 Gigs before eventually becoming really slow and then freezing). I have 200+ active torrents and close to a thousand all together, but I rarely download or upload much (and whether I do or not, seems to have no real effect on the memory usage). Never had these problems with older uTorrent versions, but then again, I never used them on this system. On this particular system I've only had the last two stable versions. But I am using my old settings from my old system and old uTorrent versions. I'm running 64bit Win7 on i5 2500k / 16 GB / SSD HDs. EDIT: Oh, and my uTorrent.exe seems to also be using 15-25% of my CPU as well.