Fnights

Established Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fnights

  • Rank
    Member
  1. Sure you can wait. OR try to understand that 856KB/sec are smaller then 2048KB/sec (global). Not my problem... No main view screen' date=' ah... I'm out of here...[/quote'] Dude, this setting has nothing to do with my setting in the single file window, is the global speed, i always use 0, so 0 or 2048 or 10000 change nothing IF i set manually for every torrent. Also i noticed another bug, the upload overhead is bugged too: As you can notice the UPLOAD OVEHEAD limit is not respected, i set 12 kb/sec max in the menù but it go at maximum anyway (>27 kb/sec and over).
  2. + bandwidth meter showing your issue? And make sure all are in BYTES/sec, because it seems like you are a bit mixed up in this domain... latest 3.3.1 stable please. Don't have this tool but i can do a dump of my bandwidth thanks to my N55U router: As you can notice the download is saturated. But really, you need so much settings and images to understand an easy issue like this? Is a mere bug in the program code, nothing less nothing more, just let the developer fix it one time for all, and i'm sure i don't have to mess so much in the options to limit a damn piece of bandwidth.
  3. Settings are ok, tryed already eveything, the only value that seems to respond is <Apply limit to overhead>, but i never used this before and for an odd reason this setting limit my bandwidth to 100-150 Kb/sec: Don't get why is so hard to manage down and up in this tool.
  4. Do the same but don't work on me.
  5. Already tried you dat file as i said in the other topic, the issue here is not global settings, is a bug in the down/up single torrent file setting that isn't properly saved and updated for whatever reason. In the old releases i never had this issue before.
  6. Not working, even if i set download to 600 kb/sec it go straight saturating all my 850 Kb/s band (max), my settings aren't saved pratically or not updated, still bugged, only upload work.