Jesus23

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jesus23

  • Rank
    Newbie
  1. After (finally) upgrading my debian server from x86 to x64 I found out that this caused a problem with the x64 build of uTorrent server. Apparently, neither of the builds posted in this thread works on Debian 7 "Wheezy" x64, since it has openssl v1.0.1e and glibc 2.13-1. Since both the debian and ubuntu 10.10 version require openssl 0.9.8, they won't work. The ubuntu 12.04 version is complaining about the glibc version; it expects glibc 2.14... EDIT: Solved for now by manually downloading and installing libssl0.9.8 from the squeeze repo at packages.debian.org, hopefully this won't cause any other problems later on...