wildwestgoh

Established Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wildwestgoh

  • Rank
    Member
  1. Yes!! Hell Yes!! Looks like much of my opinion is already posted but I gonna type it all again. I prefer the 2.2.1 over 3.x due to the extra useless features implementation direct integrated into the uTorrent. May I ask where's the original motto went to? Does it slowly faded when BitTorrent acquired the rights on uTorrent development? uTorrent original motto, light, fast, resource friendly, even Pentium 1 with only 75MHz and Windows 95 able to use it. Look at the current version, even my Intel Atom N230 with 2GB RAM can barely runs it, sucks up to 50% CPU which downloading just 1 torrent with only 100KB/s max, I was looking forward the new GUI features of the 3.x but I'm now very disappointed, uTorrent has become bloated with those pretty much useless features, we, the royal uTorrent users just want a straight forward BT client that does what it suppose to, at its best.
  2. Oh, there's an update.. ok.. gonna try this out!! Edit: Ouch... 50% CPU, uTorrent hang yet again with this latest 2.2.1.23984. Ok, I untick both the Proxy privacy settings that I ticked earlier... try again... *sigh* hopefully it stays this time. Just want to know if downloading huge torrents has anything to do with the problem, it's not crash, but it just used up 50% CPU then hang, that's why I couldn't get any crash log. Just downloading a 14GB torrent, well, stop this one and test the 1GB+ and a 800MB one... will report later. Edit: Er... again... (after 6 hours) I seriously don't know what the heck is happening to my PC or this latest version of uT just hated me switch back to 2.0.4. Anyway I think it happens when I start the huge torrents which is around 14GB+
  3. I'm using BolehVPN, because of the ISP BT protocol throttling, I have to use that to get higher speed, otherwise I'll be at like only 10KB/s or lower, which is a pain. http://www.bolehvpn.net, btw I'm in Malaysia. Edit: Is proxy affecting the uTorrent? I have no problem on 2.0.4 though. Ah, I have these ticked, let me see.... Proxy privacy: Disable features that leak identifying information. Disable connections unsupported by the proxy. Please do remind me anything else if I have missed... there's so much settings than previous version... slightly confused sometimes LOL.
  4. Uninstall kaspersky, umm... I haven tried that, currently disable the protection until reboot for another test drive. Only loaded 16 torrents, completed 10. Edit: Uninstalled Kaspersky, it does improve my download speed (by a few KB/s). Added 2 more torrents, running only 1 torrent at a time, still has this problem. And now the problem getting much frequent, only 1~2 hours then used up 50% then halt. Do you need my settings.dat? Oh, forgot, I using VPN for my uTorrent. I connect through the VPN using Socks5 for p2p connections. Can I switch back to 2.0.4 using my 2.2.1 settings?
  5. I used this latest version from clean install, then I moved all the settings and stuff to the folder where the utorrent.exe reside. Now and then, its randomly used up 50% of my CPU (Intel N230), CPU0 is having 100% usage, and then the utorrent is not responsive anymore, I have to end task it, restart the utorrent again. It'll starts the data checking on active torrents (as usual if there's utorrent crash) and then went fine for few more hours then if I'm lucky it'll stay for 1~2 days, if not it repeats again, download will halt while using 50% of the CPU. I'm not too sure what has happen to it, it can't be my settings since I start it new just to ensure it's not caused by my previous settings. But in any case if the developer would like to have a look at my settings to determine the problem I would gladly upload it for you. I'm using Windows XP SP3, Antivirus is Kaspersky Internet Security 11.0.1.400. I have already set my antivirus to exclude every single thing on utorrent.exe, means no application monitoring, no network scanning. I also tried the final version 2.2.0.23774, this is even worst that it just used up 50% CPU while checking on the data and then not responsive anymore, so I switch it back to 2.2.1 beta to test again if anything should happen to it. I only download 2 torrents at one time, nothing more, connections max global 200 and 50 per torrent only.
  6. You mean the thing where something on your computer interferes with uTorrent writing the resume state properly? Writing resume state? Is it what uTorrent doing for the 2.2? I'm referring to the torrent checks, like data availability checks on every single torrents during startup, I have 1k+ completed torrents that some already moved somewhere else. I just have this habit to keep those torrents around. Well, I would like this feature to be disabled (or by default) before I upgrade otherwise it would make the startup way long (like forever), even though I rarely shut it down, quite troublesome with it around when you want to restart the PC for any reason. Thank you for anyone whom can clarify this.
  7. Just a silly question if this version already solved the 2.2 startup torrents checking or is it already disabled by default? I would like to know before I change my 2.0.4 to this newer version. Thanks lots.
  8. Upgrade? Just replace the exe file with the 1.9 version, done. (Make sure it's not running when you does so.)
  9. I apologize if the message is too long, no way to upload a text file. I got the following error after I click on the Option menu, even on my first launch, the first thing is to configure and booo... error T.T When I click continue the program, and click on Option again, I got the red box with "X". Was it my .NET Framework? I got a .NET 2. See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.NullReferenceException: Object reference not set to an instance of an object. at System.Windows.Forms.ToolStripMenuItemInternalLayout.get_ImageRectangle() at System.Windows.Forms.ToolStripMenuItem.OnPaint(PaintEventArgs e) at System.Windows.Forms.ToolStripItem.FireEvent(EventArgs e, ToolStripItemEventType met) at System.Windows.Forms.ToolStrip.OnPaint(PaintEventArgs e) at System.Windows.Forms.Control.PaintWithErrorHandling(PaintEventArgs e, Int16 layer, Boolean disposeEventArgs) at System.Windows.Forms.Control.WmPaint(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ScrollableControl.WndProc(Message& m) at System.Windows.Forms.ToolStrip.WndProc(Message& m) at System.Windows.Forms.ToolStripDropDown.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) ************** Loaded Assemblies ************** mscorlib Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.42 (RTM.050727-4200) CodeBase: file:///D:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll ---------------------------------------- uRemote Assembly Version: 0.13.3152.19970 Win32 Version: 0.13.3152.19970 CodeBase: file:///D:/Documents%20and%20Settings/WildwestGoh/My%20Documents/uRemote/uRemote.exe ---------------------------------------- System Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.42 (RTM.050727-4200) CodeBase: file:///D:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll ---------------------------------------- zip Assembly Version: 0.0.0.0 Win32 Version: 0.13.3152.19970 CodeBase: file:///D:/Documents%20and%20Settings/WildwestGoh/My%20Documents/uRemote/uRemote.exe ---------------------------------------- uRemote Assembly Version: 0.13.3152.19970 Win32 Version: 0.13.3152.19970 CodeBase: file:///D:/Documents%20and%20Settings/WildwestGoh/My%20Documents/uRemote/uRemote.exe ---------------------------------------- System.Drawing Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.42 (RTM.050727-4200) CodeBase: file:///D:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll ---------------------------------------- System.Windows.Forms Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.42 (RTM.050727-4200) CodeBase: file:///D:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll ---------------------------------------- Newtonsoft.Json Assembly Version: 1.3.0.0 Win32 Version: 0.13.3152.19970 CodeBase: file:///D:/Documents%20and%20Settings/WildwestGoh/My%20Documents/uRemote/uRemote.exe ---------------------------------------- ListViewM Assembly Version: 0.2008.8.11 Win32 Version: 0.13.3152.19970 CodeBase: file:///D:/Documents%20and%20Settings/WildwestGoh/My%20Documents/uRemote/uRemote.exe ---------------------------------------- System.Configuration Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.42 (RTM.050727-4200) CodeBase: file:///D:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll ---------------------------------------- System.Xml Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.42 (RTM.050727-4200) CodeBase: file:///D:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll ---------------------------------------- ************** JIT Debugging ************** To enable just-in-time (JIT) debugging, the .config file for this application or computer (machine.config) must have the jitDebugging value set in the system.windows.forms section. The application must also be compiled with debugging enabled. For example: <configuration> <system.windows.forms jitDebugging="true" /> </configuration> When JIT debugging is enabled, any unhandled exception will be sent to the JIT debugger registered on the computer rather than be handled by this dialog box. And, also I need to know where's my username, password and others Preference settings saved to? I can't find any relevance file on the same folder. The windows size, details window (the General and Files tab) doesn't save at all (well I'm kinda requesting features :x). I also tested on another machine (at work), it terminated miserably (windows error), not too sure if that's .NET problem (didn't windows update for kinda long). Will update the windows and find if does any different :/.