IBoFreSh

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About IBoFreSh

  • Rank
    Newbie
  1. why does it not longer supported ?? cause of some sites, is utorrent, higher then 1.7, banned
  2. hi everbody, im new here and i got a big problem. i hope someone can help me out. at the beginning the webui worked. but then i did a change in the options. when i klicked "show speed in status bar" and pushed ok, then came the error message. invalid request.... what can i do ?!?! heeellppp *EDIT* i use utorrent 1.6.1 and downloaded the webui from here. the protokoll says allways, when i try to connect. " (date) HTTP:myip BLOCKED : GET /gui/