callous

Established Members
  • Content Count

    94
  • Joined

  • Last visited

Community Reputation

0 Neutral

About callous

  • Rank
    Advanced Member
  1. callous

    µTorrent WebUI

    With WebUI v.372 installed, and refresh interval set to 3000, the port will change by itself to 80 for no reason on the utorrent that webui is remotely connected to after a while (could be 20mins to 40 mins), and webui cannot find uttorrent anymore on the original port. It has happened twice. This is very odd, has anyone else encountered this?
  2. I went from 1.8.2 to 1.8.5 and found fairly big speed issues. Issue for 1.8.5: The upload speed will go to zero every few 10 minutes or so for no reason, then after 30secs to 1.5 mins will recover to the full upload speed again. I double checked by going back to 1.8.2 and the older uT version had no such problems. The upload speed is steady at the maximum speed I allow it. My settings are such that I never allow uT to upload at or above my maximum uplaod speed set by my ISP. It is always set at max. of 39/60kB per sec. My TCP/IP is patched and this is for XP SP3 32 bits Is this a known issue with 1.8.5? Does the uT team wish me to trouble shoot this with them?
  3. Ok my apologies - it is not uT I think. It is rather my router which is malfunctioning. Both occurance happened at the same time. I have reflashed firmware on router and uT seems ok now. Thank you.
  4. it's actually freezing up uT if i do this.
  5. Ok I set used net.outbound_port=51555 and net.outbound_max_port=51561. uT is still sending out my upload data on the listening port on 52555. What am i doing wrong here?
  6. It looks like i have hole in my understanding of how uT works - my apologies. 1.9x seems to have outgoing connections on the listening port only though. That part I am confused about.
  7. I found a pretty big bug with 1.83 and 1.82 (both latest versions incl. betas). I put in a port I wish to use in uT (say 61555), have disabled upnp and nat-pmp, my router indicates that uT will use port 61555 and will attempt many random ports as well. The net result according to my tomato 1.23 firmware's QOS graph, is that uT is now doing perhaps 60% of my upload bandwidth on some random ports (there are a whole bunch of them), and 40% on port 61555. This kills any QOS on the router since most QOS implementation depends on the source port you put in and expects the application to abide by the port chosen. uT 1.9.1x DOESNT have this bug. Can someone please look into this? In case you're wondering, yes my port is properly fowarded - I get a green arrow on bottom of uT. This issue only occurs for 1.82 and 1.83 but not for 1.9x
  8. Newest version doesnt fix it for me for issue of slow and falling upload speeds, and bt.transp_disposition is at default, which shows 13.
  9. Do dumps include confidential information like site ip, site login and passwords? Just curious.
  10. Anyone having slow and unstable upload speeds using 1.8.3? I updated to this one from a previous version and now the upload speeds for torrents see-saws between 0(as shown for each of the 10 torrents) and maximum. I tried the 1.9.x alpha version with no such problem. Is there a bug for 1.8.3 Encryption is disabled for both 1.8.3 and 1.9 as a basis for comparison. My router port is opened, shows green (nothing changed there), and I have not changed the max half opened port and can conform the evilid thing is still set to 50.
  11. I did a test for seeding several torrents (no downloading) on 1.9beta 13559: With both uTP and TCP enabled, I get around 45kByte/sec upload and nothing ever goes above 50 With only TCP enabled, I get 55kByte/sec and occasionally up to 70kByte/sec With only uTP, I got 45kByte/sec but since not every client supports uTP it isnt a fair test. I take it the uTP protocol is not quite optimized, as using just TCP?
  12. Bug report: 1) If you have the torrent listing sorted by number in ascending order, then click on 1 torrent to either select "dont download", or "force recheck", the listing becomes unsorted again. 2) The settings for the torrent field listings I wanted became changed after going from 1.8 to 1.8.1beta
  13. ROFLOL. I think someone made that as a joke - that cant be a serious post.
  14. callous

    WebUI v0.315

    I want to thank you very much for this amazing WebUI. This is especially useful for me since 1 of my monitors has gone bad and I have all my torrents on that 1 computer - now I can use a 2nd computer to control the torrents on the first. Great stuff.
  15. Any chance for RSS that the Fav>Episode Number option be auto-incremented so that one does not download the same episode over and over again (some torrents have exactly the same tv avi file but named slightly different). I dont want my isp hiking up monthly fees due to uTorrent users