Archived

This topic is now archived and is closed to further replies.

Butterfly2006

Topic Français / French Thread

Recommended Posts

=>Afroman:

En fait je n'activais jamais le parefeu windows XP(parceque c'est de la daube), et justement je l'ai activé car il n'y a que ce parefeu qui me permettrait d'ouvrir un port...Vu qu'antivir ne permet pas cette options.

Pour ma connexion, c'est un réseau banal relié USB avec 100Mbits/s partagé en 5 PC.

Le Moniteur Central est connecté par un modem tout simple aussi (fournisseur Wanadoo).

Depuis mon dernier post, l'icône est repassé au rouge (erreur NAT)

Donc qui veut dire que mon port torrent est bon (18000) mais qu'il faut que j'ouvre ce même port sur le bouclier XP.

Et la, les manip que j'ai employées (identique à celle de la mule) ne fonctionnent pas, car je ne sais pas si les ports TCP et UDP

sont les mêmes (soit 18000 à l'adresse 127.0.0.1 en TCP et en UDP)

Share this post


Link to post
Share on other sites

Bonsoir la France et les µtorrenteur(se)s!

une petite question: il y a eu pendant un temps une FAQ francaise de µtorrent...mais j'ai cherche partout et je ne la trouve plus... a t elle ete supprimee? ou est ce quelqu'un ici sait ou je pourrais la trouver?

j'ai bp de mal a comprendre ce que sont les "dht", ca sert a quoi exactement?, meme si l'anglais ne me pose pas trop de pb, c'est tjrs mieux d'avoir une explication en francais...

Merci par avance de toute aide concernant mon petit souci.

Infinie

Share this post


Link to post
Share on other sites

=> Afroman:

Je viens de comprendre le rapport port/firewall, merci :)

Je viens aussi de comprendre qu'après chaque modif des paramètres il faut laissé un peu de temps à µtorrent.

J'ai donc fait ce que tu m'as dit: désactiver parefeu Windows XP, et même désactiver la case à cocher "j'ai moi-même un parefeu bla bla bla"

Redémarrage + 30mn, aucune réaction et aucun téléchargement ni up, tout à zéro.

Et toujours "aucune connexion entrante"..

J'avoue que là...

=>Infinie:

DHT: je pense que c'est le nom du protocole de réseau utilisé sur la version de µtorrent (je suis pas sûr)

Share this post


Link to post
Share on other sites

@ YODAfroman, merci pour wiki, j'avais deja trouve...et je connais le chemin de google...

ton explication vaut pour tous les wiki et google de la terre et je te remercie sincerement!

par contre rien en ce qui concerne la 1ere partie de ma question a savoir la FAQ en francais de µtorrent... je sais je suis chi****... mais existe encore ou pas?

Bonne journee

Infinie

Share this post


Link to post
Share on other sites

C'est vrai que j'avais pas parlé du Firewall Antivir.Je l'ai effectivement désactivé (15 bonnes minutes)

Mais rien ne fait..

J'ai regardé le PC central, aucun routeur, aucun firewall, même config que le mien (en plus costaud bien sûr).

Aucune interdiction ou ustentil permettant de bridé un quelconque P2P..

Share this post


Link to post
Share on other sites
j'ai le même ipfilter.dat que toi, c'est pour ça que j'ai le même nombre que toi dans eMule...pour µTorrent tu as mis directement le fichier ipfilter.zip ou tu as décompressé et renommé en ipfilter.dat ? J'ai fait la dernière manip', mais je ne pense pas que ça ait à voir.

Bin perso, j'ai directement pris l'ipfilter.dat qu'il y avait dans le dossier /emule/config/

Mais bon à mon avis c'est utorrent qui interprète mal quelques plages IP...

@reikisaeba : en fait le DHT est un plus, et par conséquent tu peux tranquillement télécharger des fichiers sans cela.

Share this post


Link to post
Share on other sites

Butterfly2006 >>Le protocole d'entryptage ne fait pas ramer donc tu peux le mettre sur activer. (pour le E j'sais pas...)

Salut butterfly, mais si j'active l'encryptage je passe de 100 en DL a 45 quand meme..

PS: rectificatif la mise en route parait plus longue mais après c'est idem,

QQ'un peut il m'expliquer l'utilité de Ipfilter et comment l'utiliser avec UTorrent,

Merci par avance

Share this post


Link to post
Share on other sites

Salut yodafroman, merci pour ton explication , a tu une IPfilter et un fichier de trad a me conseiller ,

Pour l'encryptage, cela empeche ton FAI de savoir que tu utilise un P2P, si j'ai bien compris

Share this post


Link to post
Share on other sites

En fait j'ai juste a mettre le IPfilter (qui s'appelle en fait guardind.p2p) dans le dossier d'uto , et a mettre true dans ipfilter .enable dans Avancées, ensuite comment s'apercevoir si ça fonctionne ,

Merci dans tous les cas

Share this post


Link to post
Share on other sites

Bonjour,

mon probleme: mes telechargements ne demarre pas, j'ai le tit triangle jaune qui me dit pas de connexions entrantes. Mes torrents passe bien en icones vert mais restent inactifs.

Ma config: Firewall XP activé avec port TCP UDP ouvert / utorrent autorisé

Avast antivirus (j'ai rien bidouillé dessus)

FREEBOX en wifi/routeur activé 10M en non degroupé

J'ai pas d'ipfilter (d'ailleurs je ne sais pas a quoi ca sert)

Je comprend pas pourquoi ca ne demarre pas???

Share this post


Link to post
Share on other sites

@Toy

ouvre le menu demarrer -> executer

tape cmd

dans la fenetre noire, tape ipconfig

ca va te sortir ton adresse ip quelquechose comme 192.168.0.123

ensuite, note le port udp utilise par utorrent, par exemple 24536

va sur le site de free et configure le routeur freebox

redirige le port 24536 (par exemple) sur ton adresse ip (192.168.0.123 par exemple)

si tu ne fais pas ca, tu n' aura jamais de connexions entrantes (triangle jaune) et donc un debit pourri.

bon courage.

@butterfly, tu pourrais m'envoyer ton image de fee, ou me filer un lien ? j adore... merci !

Share this post


Link to post
Share on other sites

J'ai effectué la manoeuvre:

Redirection de port:

Port Destination port

13081 UDP 192.168.0.XX ?????---> Je mets quoi la???

Pour ce qui est d'avast la protection P2P est desactivé voila tout.

Le firewall XP est activé avec le port 13081 ouvert en TCP/UDP

Share this post


Link to post
Share on other sites

petit up:

J'ai fais totalement la manip:

Port Destination Port

4560 UDP 192.168.0.10 4560

Malgré cela je garde le triangle jaune et le DHT reste à 0 noeuds ou en attente identif..... je comprend pas!

Share this post


Link to post
Share on other sites

Pour Toy:

Je crois qu'il faut ouvrir le port en TCP et UDP ^^

Et à ce propos, pour ceux qui s'y connaissent: C'est important d'ouvrir le port en TCP et UDP séparément, où en TCP/UDP directement?

Moi, j'ai ouvert les ports, j'ai autorisé sur le firewall, mais j'ai toujours l'icône qui indique qu'il n'y a pas de connexion entrante...

J'ai désactivé le bouclier P2P de avast!, j'ai autorisé µTorrent sur ZoneAlarm, le pare-feu d'Xp est désactivé, mais je n'ai toujours rien...

Une idée?

Ps: je suis chez CI, en 8Mb/1Mb non dégroupée, et sur le routeur Hitashi Tecom AH4021.

Share this post


Link to post
Share on other sites

Bon en fait j'ai passer ma freebox en DMZ avec mon IP...

L'icone triangulaire jaune a disparu et il est devenu vert... Malgré cela aucune connection meme si le test de port est OK.

Je commence à penser que freebox routeur et P2P sont incompatibles!

Share this post


Link to post
Share on other sites

Qu'est ce que signifie DMZ?

Dsl si j'ai l'air un peu perdu ;)

Edit: j'ai trouvé çà dans la config du routeur: "DMZ Host IP Address:", je doi mettre l'ip fixe de mon pc?

Share this post


Link to post
Share on other sites