Jump to content

Erro: Former volume not mounted


moelester

Recommended Posts

I know this has come up before and I've scanned through the forums and Googled it, but,

every time I start uTorrent files/torrents that have be downloaded are now brown and the above error is shown.  The volumes do get lost for some reason after a reboot/crash so I can understand that. I've gone ahead and told uTorrent NOT to load at start-up then I make sure the 2 volumes(Cloud Drives/Ethernet) are mounted, then I start uTorrent manually but still get the same error. If I do a Force Recheck it is ok, if I do a "Open Containing folder" it comes up ok(even if I boot w/o mounting before starting uTorrent)

 

Even after the re-check and they turn green they no longer go to seeding, I think I have to hit the "Start" button ?

 

Also, is there a way to do a Force Re-Check on all at once? It seems that if I do one then another....they stop the re-checks.

 

Thanks,

Moe

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...