Jump to content

Yet another asking about "Port is not open"


jonnysolar

Recommended Posts

First let me link across the most pertinent thread I have so far seen on this.

 

Dr How listed this topic, and cross referenced all the previous users who have similar issues within the bulk of his text. *edit - thread opened by Dr How, but thread linking was 'upstreamuser'*

http://forum.utorrent.com/topic/91440-test-says-port-is-not-open-but-it-is/?hl=%2Bport+%2Bopen

 

It appears this issue is being glossed over, and no answer put forward - being as the admin appears to insist on closing and locking threads before they have been suitably answered.

 

If it is a bug, as previously intimated, please simply confirm this, and acknowledge those users querying the shortcomings and unclear instructions.

 

There are clearly a large number of users who are scratching their heads over this, and I am sure all would like some form of reply. I was hoping to simply find an answer through the forums, but even after digging through have found no suitable or viable response, barring several patronising comments from DreadKnightWing. Instead of being able to resolve it, or simply clarify what the issue is and ignore it if necessary, I have had to sign up for the forums in an effort to get the issue clear in my mind, and for all the other puzzled users.

 

 

Please don't just ignore this, we would all like to know what the situation with this notification/bug/glitch or whatever actually is.

 

Thank you in anticipation, and regards.

Link to comment
Share on other sites

Thanks for the reply - I appreciate that the screen shot helps, but the one I have is the same as has been shot before...

 

I appreciate it may be unresolved as a bug, and it would appear not to affect the upload process in reality (as noted on the screenshot), but as I'm a relative novice in most of these areas, I figured I had best check; but at this point I've been stymied with what the issue actually is. :(

 

Version currently in use is 3.3.1 build 30017 32-bit.

 

Any guidance or clarity would be much appreciated.

Regards :)

 

PS - being new to the site, it won't allow me to upload .jpeg - have tried as .png instead also, but failed - what is the preferred file type? Apologies for being a little obtuse....

Tried loading everything except .bmp, as when i started it took forever to load. If you can guide me on that, I'll reup it.... Cheers

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...