Jump to content

Can't add anymore torrents to my list!


Recommended Posts

I tried to go to an update, 3.5.6beta.  When I did, I fowled the instructions.  I had 468 torrents.  Now, I have none.  Not being a fool (thinking the program was unstable), I uninstalled it and went back to 3.4.4.  I knew I had to start again, knowing that most torrent files had been lost.  Naturally, I had to got to the file the torrent was listed in my download folder, goto the subfolder where the torrent folder is and find the torrent is.  I found 196 torrents; the rest is gone.  The rest of the torrent files that were relating to are there; but the torrent flies are not.  So the next thing to do is create a new torrent with the information from the subfolder (eg. a movie).  When I go through the process and finally select "create," it loads for a little more than half way and a window appeared telling me the following: "Windows ran out of memory.  Unable to allocate 32768000 bytes.  Please close some applications and then click OK."  Next, the other window opened up and told me that utorrent crashed and do I want to relaunch the application or not.  I have 16 gigs of memory and the only program I'm running is utorrent (other than the TSLs).  I did this before, updating with an old version, 3.4.4.  No torrents were shown and the torrent files weren't there; so I had to create them.  As I said, I did this before; but I can't in this second 3.4.4 version, that was running fine until I tried to update.  What am I doing wrong???  Please help before I explode and they will have to put me in a rubber room. 8-( 


PS:  Before this happened, I wanted to reboot my system to see what becomes of it.  I did and in rebooting, something came up telling a program (Intel® Technology Access) had a problem and had to repair itself.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...