Jump to content

GetNodeID failed, using /dev/random in logs


Recommended Posts

I've seen others report this same issue, but there wasn't really any resolution other than it "started working".  


I'm getting it pretty much consistently now.  I've tried adding additional entropy to /dev/random using http://www.vanheusden.com/te/, this seemed to work - for half a day, then it just ended up doing the same, also tried to symlink with /dev/urandom and didn't seem to have any effect.


This shows up also in kern.log:


Sep 16 15:23:05 localhost kernel: [163690.327229] utserver[41317]: segfault at 7c0000006f ip 00007f047dcab9cc sp 00007f04777fd2c8 error 4 in libc-2.17.so[7f047dc28000+1bf000]


Any suggestions on actually resolving this for good?  This uTorrent 3.3 alpha on Ubuntu 13.04.




Link to comment
Share on other sites

  • 3 weeks later...

What undesirable behavior are you seeing other than the message about GetNodeID?  The message by itself isn't a problem, but if there are other problems then those could be looked at.


I don't know what to say about the kernel log message; does the program crash at times you see that message?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...