Jump to content

utorrent won't work with SS2


d3nn05

Recommended Posts

Hi!

So i tried install utorrent and it worked perfectly. but when i start it it lags and freezes.

So i checked the logbook and found that it won't work because of "SS2OSD.dll" witch is my sound software Sonic studio 2. when i turned of SS2, utorrent work like a charm.

So is there any workaround or fix to this problem? and why dose utorrent have problems with ss2?

 

Error code: (google translate) :P

The error occurred in the program by name : utorrentie.exe , version 1.0.0.41712 , timestamp 0x56a15f0a , The error occurred in the module with the name : SS2OSD.dll , version 0.0.0.0 , time stamp 0x5646311b
Exception code : 0xc000041d
Error Displacement : 0x00004f69
Process ID : 0x1de8
The program start time : 0x01d161937bd8aed4
Path to the Program : C: \ Users \ ---- \ AppData \ Roaming \ uTorrent \ updates \ 3.4.5_41712 \ utorrentie.exe
Path to the module: C: \ Program Files \ ASUSTeKcomputer.Inc \ SS2 \ User Interface \ SS2OSD.dll
Report ID : e8b953a6-4844-471c - af6f - c5063613460f
Full name of the erroneously package:
Application ID relative to the wrong package:

Link to comment
Share on other sites

If the DLL file would be in windows it would make sens. but the dll file utorrent want to use is from a sound software from asus.
If it was SS2 that wanted to use a files from Utorrent i would blame SS2/ASUS.

if utorrent want access to my sound it should use realtek

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...