Jump to content

Cannot connect to peers while uploading


ibuhatela

Recommended Posts

Torrents work perfectly fine while downloading, but I can't seem to seed at all.

Before approaching you, I went through many a forum/youtube video out there about the same topic. Here are the things I tried:

1. I changed the port forwarding settings for my router (followed the steps listed here.)

2. Tried to change my utorrent preferences as per this tutorial on Youtube.

3. Since many answers on forums suggested that the reason I can't upload is because currently there are no downloaders for the torrents I'm seeding, I downloaded a small file with a high number of leechers but after the download was done, the seeding wouldn't work on that one either.

Here are a few screenshots:2.thumb.png.338d26ba6b6d45edbe079279bc883.thumb.png.91a166cb549ca828887075de16f22.thumb.png.338d26ba6b6d45edbe079279bc884.png.989225b64f5f1f14c50c637cc0a3dfd0.p5.thumb.png.6b01ed821f201363d4eaa12047826.thumb.png.fea1e47a23753bdf3c623bcc3eb3

Link to comment
Share on other sites

Thanks for responding, PiusX.

"Run it" as in? I got a torrent file on that link (I randomly chose this one from the several links available there) and it opened through utorrent as usual and has started downloading the contents. Do I have to download the whole thing to see what happens?

There's no problem connecting to peers as can be seen in this screenshot.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...