Jump to content

Client doesnt add torrents, but asks if i want to load trackers


Recommended Posts

When I try to load a torrent to my client, no matter magnet or downloaded, it does not load the torrent. It just blinks one time doing nothing, and then if I try it again it says that the torrent is already loaded and asks if I want to add trackers etc.. But there is no torrent, nothing is downloading, nothing is happening. It happened a couple of year ago aswell and nobody could help me then. 

Reinstalling doesnt work in any way I have tried. Network settings, nothing of the obvious stuff helps. Last time I solved it by reinstalling my entire computer.Does anyone know an easier way of fixing this, than wiping the hard drive and reinstalling OS? I have tried googling recently but have not  found anything that matches my problem, but I have found closely related problems and tried fixing it with guides from other peoples problems with no success.

Please help me! 


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...