Jump to content

Torrent not responding immediately after opening.


Recommended Posts

Ok guys I've been doing a lot of reading on the forum about this issue and have yet to come up with a solution. I have no idea what could be causing the issue. Basically when I open torrent it will load the UI and then show not responding immediately. At one point I was able to click preferences wait a few minutes for it to respond again and uncheck check for file association as suggested in other threads. 


I am am running windows 10 pro 64 bit with an Asus Viii hero board and everything was functioning perfectly until I decided to do a clean install of the OS. Nothing was really wrong I am just OCD like that and every 6 months or so I'll wipe it and reinstall everything. Anyways the things I have tried are as followed. 

1) another clean install of the OS to ensure installation was not some how corrupted 

     - even with a clean install it would freeze up which I find very odd. It was one of the first programs I installed on the OS to check. It was installed immediately following drivers. 

Edit: when doing the clean install I secure erased the SSD raid 0 (both individually) then remade the drive into raid 0 before installing OS to ensure residual files were as deleted as possible. 

2) tried the newest beta, newest non beta, and about 5 different versions dating back to over a year ago. All behave the same. Even installed BitTorrent and oddly it does the exact same thing. 


3) delete the %appdata settings and settings.old files to force a clean slate. 


Ive also tried the simple solutions of course such as running as administrator registry cleaners etc. nothing will allow me to get it to run. This is very frustrating. I decided to create an account with the hopes that as a community we can find a solution and this thread can be used by others to finally have a solution to this problem. If you have any advice on what I should try that would be greatly appreciated. 



EDIT: The problem is the Realtek audio driver. Once uninstalled it works perfectly. I do not use the on board audio since I use HDMI output but it would be nice to get everything to play well together. Anyone else find this issue? What can I do to fix the problem? I've tried multiple drivers and each time it's installed utorrent will not respond

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...