Jump to content

Unable to save .torrent file to my laptop


Recommended Posts


This issue is not related to utorrent in specific. But it's related to the word 'TORRENT'. What's happening is, I was able to download a torrent file, download it and do everything. All of a sudden, when I wanted to download a torrent, I noticed that utorrent which was installed in my machine was missing. I mean it was there but the green color icon is not there. So I was trying to re-install utorrent again but it was not allowing my save the utorrent exe file to my laptop and it kept says permission denied, do you want to save it in another location. But regardless of the location I try to save, it kept telling me the same thing. 

Then to isolate the problem, I tried to save a .torrent file. And it said the same thing that I can't save. 

Then I tried to save a normal exe file, PDF, Picture file. All these files I am able to save without any issues. 

Then I also tried to create a folder in my laptop and tried to rename it to 'torrent' and when I hit enter, it threw me the permission denied error message. 

So from all these, I kind of concluded that, there must be a policy settings somewhere applied to my laptop (assuming).

Do you know where I can find this policy in my laptop so that I can change it? 



P.S - I have searched many placed to find a solution for this, but unfortunately I couldn't

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...