Jump to content

I simply cannot open a port!!


Recommended Posts

I've gone through everything and every tutorial and webpage on opening ports. I've opened the port on my router but ever since i've downloaded the newest version of utorrent the port isn't showing as open. The speed isnt terrible (around 20kbs) but its still showing the port as completely closed.

I've tried reconfiguring the port in as many ways as possible, and i've tried changing the ports but nothing has worked. Im pretty sure that i've done it right however, because on the previous version of utorrent my port showed as "open" and nothing, other than my version, has changed.

Does anyone know whether perhaps there is some wierd change in this version that requires something else from me?? I simply must know because I love the program and i need as much d/l speed as possible.

Please get back to me asap

Link to comment
Share on other sites

im srry i'm terribly thick i know but

i cant find the "default settings" button in the preferences, and i'm not exactly sure what firewall rules are. I've ben all through my firewall and opened the port on both the router and the firewall and i still have problems.

I have mapped and remapped the ports several times and nothing is working. Weirder still however is that i have now rolled back to version 1.5 and IT says that my port is in fact open, but version 1.6 says that it is closed

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...