Jump to content

No connection could be made becuase the target machine refused it.


Recommended Posts

Hello all,

I think I know the answer to this already, but I might as well find out for sure. Last night, I was downloading / uploading everything just fine. This morning however, I woke up, started my machine, started Utorrent tried to start my downloads. No dice. I get "No connection could be made becuase the target machine actively refused it. I might think that the tracker was down or some such thing except I have tried 6 files on 6 different trackers now with no luck. Could it be possible that my ISP is blocking me? I have not tried another bit torrent client yet, but I don;t think that has much if anything to do with it. Thanks for any info you can provide.


Link to comment
Share on other sites


same here - i can't establish a connection with utorrent 1.6 to the majority of trackers , even if i downgrad to 1.5 im chanceless. tryed to delete lokal content, reinstalled... nothing. dht is working, upnp is disabled. i also tryed to hint to try different dht bootstrap - no chance.

*edit: another failure which occures is that the torrent isnt registered with the tracker although it worked yesterday perfectly

Link to comment
Share on other sites




no, router is running fine from netgear

firewall ist working and re-configured

only a few torrents are working (quite slowly) - on the others it shows "waiting" with the grey icon... thats all. i also tested all torrentfiles with bitcomet and azureus and it worked... dunno what's missing. i dont want to switch to another program =/

Link to comment
Share on other sites

You can add me to the group of uTorrent users who suddenly got RED Download arrows and the message that:

"No connection could be made because the target machine actively refused it"

I did upgrade to 1.6 but all was well for several days. I shut down my computer completely last night part way thru a couple of downloads...usually I can get them to resume downloading by clicking on Start.

This time no go...just the nasty Red Down Arrows and the "refused" message.

I did do a couple of other things last nite BEFORE I shut down the computer that may (or may not) have anything to do with this new problem:

1. I ran theTCPIP.SYS Patch from Lvlord and changed my half open ports # from 8 to 80. I checked today and MSC didn't shove it back down with one of thier Security Patches.

2. I ran TCP Optimizer and allowed the recommend settings to be implemented.

3.I ran the Port Checker and found that (as has been the case all along) Port 56547 is closed..I have no Router, just a single stand alone laptop fed by a Cable Modem running at about 2.4 kbps....this hasn't been a problem for me.

So...what else...I uninstalled and reinstalled uTorrent 1.6 and rebooted...no change!

BitComet does work so that is a point..but I don't like BitComet...I LOVE the way uTorrent operated until NOW.

I also unchecked uTorrent in the Windows Firewall Exception screen and then shut down my computer and after restarting, I checked utorrent again as an Exception to the Firewall...that did nothing either!

I read several of the other threads started within the past 3 months or so here on this topic (wish they were all in one place with all the combined knowledge on this topic..why start all these seperate threads on the exact same subject...??)....

I couldn't really find anything I havn't done only finding out that quite a few uTorrent users are in my position...faced with this inability to connect and running out of clever tricks to get uTorrent connected again and doing without it running some crummy Host like BitComet etc..


Al Smith

Link to comment
Share on other sites

From what I've heard, disabling UPnP and DHT in µTorrent has helped a few people.

I'm guessing the new UPnP progarmming is either buggy...or just a little too "aggressive" for some hardware. (yeah, D-Link routers will fall over if you just hint UPnP to them. :D)

Link to comment
Share on other sites

  • 7 months later...

Try these 2 things click start network connections highlight connection right click,click repair then open browser and if its a private tracker login again and while browser is logged in to the site the torrent came from, right click on the torrent in ut and click update tracker this helps for private trackers if you don't have a static ip address. If this does not work you can also try entering your DNS settings manually under tcip properties in your connections ps make sure your port is forwarded properly using the speed test and disable DHT &upnp [mentioned above]and make sure your firewall does not have ip spoofing enabled

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...