Archived

This topic is now archived and is closed to further replies.

Recommended Posts

My device is a Samsung Galaxy Tab 4 8.0 SM-T330NU. 

I'm trying to get magnet links that i click from my favorite torrent search engine to automatically open in utorrent, or any torrent client for that matter.

Currently when I click a magnet .torrent link it only downloads the .torrent file to my device. As shown in my screenshot while using a text torrent called TEST.TORRENT.

image.jpg

Shouldn't these magnet links automatically know to launch the associated client and begin downloading the torrent file? Hmmmm, I'm lost, any help would be much appreciated. 

 

Share this post


Link to post
Share on other sites

I am looking for a resolution to this issue. I would look in the "user guide / manual" but there isn'the one. I did try to search within the knowledge Base/ discussion boards but without success.

Share this post


Link to post
Share on other sites

How can the site be misconfigured when the exact same link functions perfectly on a PC?

  • So there can be no confusion: I navigate to the site that provides a magnet link using Chrome browser on a Windows 10 PC. When I click the link Utorrent the file starts torrenting into the download folder (I've previously associated the file type to the program using the standard function). When I attempt the same thing in Utorrent pro android the same thing doesn't happen (as described by others in the above posts).

If I am unable to resolve this issue; my next question is: How do I get a refund?

Share this post


Link to post
Share on other sites

You are misinformed. The function of a hyperlink is processed in the same way. While the event handler may result in alternative results (as per the device and o/s) the ' navigate link', 'handle (package) object' and 'trigger event' are stable to the point of almost certainty. And if you offer a product specifically for a hardware-o/s configuration then it is highly recommended that you have a capable cohort of skilled developers - some of them should have experience in the specific device configuration that you're targeting the product for (generic configuration not specific).

I appreciate that you're doing your best - and appreciate, again, the effort that you're putting in here. Would you please escalate this request - or pass it on to someone who can recognise when they're out of their depth and seek assistance.

Thank you.

Share this post


Link to post
Share on other sites

I just tested with torrents from http://www.slackware.com/getslack/torrents.php which I know for sure is a properly configured site.

The torrent offered to open immediately in uTorrent.

Do your devices also do the same with torrents from there?

 

Edit: I also just tested with a proper magnet link for a torrent from another site, and it does the same thing as a properly configured site for actual torrents.

The problem is likely with the site you're using and not uTorrent.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.