Jump to content

all computers connect to trackers but mine stopped working


Recommended Posts

I have the most updated version of the client, I even tried other ones, rebooted my machine, still all of sudden won't connect to any trackers.

I have a linksys router, my ip current resides in the DMZ. Any help would be very thoughtful.

I have also tried uninstalling and reinstalling. All these clients are allowed through the Windows firewall.

Link to comment
Share on other sites

Best to use port-forwarding instead of DMZ..as DMZ risks internet worms punching through your defenses where 1 port forwarded is a MUCH smaller target (and requires a listening service on your computer ON that port to get in).

Have you tried disabling DHT and UPnP in µTorrent?

Have you tried resetting half-open connection limit in µTorrent back to 8 or even lowering it to 4?

Have you run µTorrent's Speed Guide (CtrL+G) and checked that your current settings aren't faster than your connection's current sustainable rate. (Note: Sustainable rate may be a tiny fraction of max "burst" speed that's quoted by your ISP.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...