Archived

This topic is now archived and is closed to further replies.

DohnJoe

.rss URL feeds not working on uTorrent Server 3.3

Recommended Posts

Okay so new to this forum. First post.

Recently converted my Intel NUC DN2820FYKH from Windows 10 to Mint 18.1 because Windows is just too much for the little guy. Installed utserver from utorrent.com for linux titled "µTorrent Server for Debian 7.0" which seems to work fine. I start it up with the system and everything works fine. I imported my rss.dat from the Win OS and setup my settings to work accordingly.

Here is the bug: On Windows uTorrent handles any form of rss feed url. However on linux utserver no matter what I try I can't get it to load items from a url ending in .rss

Here are two urls that worked on Windows but don't work on linux:

1. https://www.nyaa.se/?page=rss&cats=1_37&term=Asenshi+Little+Witch+Academia&filter=2 (Works on Windows and Linux)

https://showrss.info/show/707.rss (Works only on Windows)

Am I missing something or is this really a bug? or maybe a function yet to be implemented problem.

Thanks in advance

Share this post


Link to post
Share on other sites
13 minutes ago, DreadWingKnight said:

Your second feed has no torrents in it.

Ofcourse it does. Open the link in a browser and you will see multiple magnet links. Exactly how the 1st feed has. The feed works fine on windows

Share this post


Link to post
Share on other sites

Yes it doesn't show up in firefox for some reason, it does however show up in chrome but let me make it clear that there are links in that url and it does work on Windows. See the following screenshot taken right now on a Windows PC with the exact link. 

My question is: Why does it pick up the links in Windows and not in Linux. Is this a bug? Does it have to do with the way the different OS handle URLs or am I just missing something. I would really like this to work in Linux

Screenshot (2).png

Share this post


Link to post
Share on other sites