TylerW

3.5.x Beta

Recommended Posts

1 hour ago, thexfile said:

Version 3.5.4.44562 isn't changing my upload speed.

It's running at full speed all the time?

A screen shot of your bandwidth settings might shed some light on this...

Share this post


Link to post
Share on other sites

3.5.4.44575 available:

magnet:?xt=urn:btih:DA47CFE4085A0D65F4EAF47E7404CCDB6B82AF80

Binary size: 2.07 MB (2,175,160 bytes) / MD5: B64468BA6C6C8420D38680B7D2382629

Changelog:

  • Fix configremote hang
  • Adding torrents by magnet links and hashes now updates statistic of number of torrents added
  • Change Registration Failure dialog from Yes/No to OK
  • Remove Pro-only Show Converted Files choice from menu in non PRO product
  • Proper restore TorrentFile state on parse error
  • Update the toolbar icons
  • Don't install unnecessary apps at install-time
  • Resolve inconsistency of string settings that are stored in ANSI/multibyte strings
  • Fix crash caused when copying BSTR to wstring
Edited by mike20021969
Smaller Binary
  • Like 1

Share this post


Link to post
Share on other sites

I wish they could just call it a day with version numbers and move on to the next one.. This is like the only app in existence that releases a version number

then continues to add build numbers and even call beta even after it's been released as stable with that version number.. This isn't how software versioning works.

Share this post


Link to post
Share on other sites
8 hours ago, rafi said:

Windows 10 shutdown crashes the latest builds for me :(

 

3 hours ago, SergeyQA said:

No luck reproducing that on my side. Would you mind to share crash dmp please?

No similar issue being experienced here - W10 Ent, Build 16299.rs3


 

Share this post


Link to post
Share on other sites

As there's no stable thread:

3.5.3.44590 stable available. Links in signature or Magnet:

magnet:?xt=urn:btih:B697A4BB24516E285FA4922E4784C9DA0BF3960E

Binary size: 1.89 MB (1,991,096 bytes) / MD5: 5CC6AD14FCC499051DE56B110CCC0DAD

No changelog at time of posting.

======================================================================

3.5.4.44596 beta available. Links in signature or Magnet:

magnet:?xt=urn:btih:09838E6741B5C118DC0D023BD1EC14B1EE7F21B3

Binary size: 1.91 MB (2,004,152 bytes) / MD5: C52243224127FFBD9AA0D3E41B2C1F1B

Changelog:

  • Clean up the setting which might cause potential crash
Edited by mike20021969
Smaller Binary

Share this post


Link to post
Share on other sites

OK - definitely having some issues with the latest release.

Had one possible crash - application wouldn't close down correctly.

Other issues may be install-related. When starting the app from a new reboot, I'm advised I'm trying to install an older version. Adding torrents from a magnet gives the same error. I also had a completed torrent appear in my 'completed' directory', but an incomplete version remained in my 'downloading' directory.

Share this post


Link to post
Share on other sites

3.5.4.44632 magnet:

magnet:?xt=urn:btih:ED65DDCC1214541FB5B3FF7B6782889D1CADA57C

Binary size: 1.89 MB (1,991,608 bytes) / MD5: 281CB81A552C458F09ABE4F3736BEDF3

No changelog at time of posting.

 

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, Andre Young said:

We have new stable 3.5.4.44632, download from stable link.

Sadly, still crashing here on sign-out/shutdown on occasion.

Dumps:  https://drive.google.com/open?id=1XS2hs8b5CF51bwFYBXj_i7bFmTzu4_26

BTW, I have a dual monitors setup, and webUI is enabled/active.

Edited by rafi

Share this post


Link to post
Share on other sites

Not had any crash issues (yet?)

Still having .!ut files in the completed download directory: download completes, uTorrent moves the completed download to a different directory. I right-click and remove torrent, but when checking the download directory some files sometimes have a partner .!ut file present.

Had some issues with the last couple of Beta releases, but these were overcome by uninstalling (saving existing settings) and reinstalling with the updated .exe.

Share this post


Link to post
Share on other sites
3 hours ago, gjm said:

Not had any crash issues (yet?)

Still having .!ut files in the completed download directory: download completes, uTorrent moves the completed download to a different directory. I right-click and remove torrent, but when checking the download directory some files sometimes have a partner .!ut file present.

Had some issues with the last couple of Beta releases, but these were overcome by uninstalling (saving existing settings) and reinstalling with the updated .exe.

You need to at least try sign-out of Windows for it to crash... 

Share this post


Link to post
Share on other sites
9 hours ago, rafi said:

You need to at least try sign-out of Windows for it to crash... 

I can 'force' a crash by initiating a large download (>5Gb), lettingit run for a few minutes, then removing and deleting both the torrent and the data, but re-adding the same torrent before the deletion has completed.

Other than that... No crashes.

I single-use my computer and shut down regularly (typically overnight).

Share this post


Link to post
Share on other sites

3.5.4.44640 now available:

magnet:?xt=urn:btih:7A19B0A7CC493FA356DE389E7F6D1EB2EA669C68

Binary size: 2.07 MB (2,180,280 bytes) / MD5: 278FE50C0B55CE411099D648D70653CC

Changelog:

  • Only download .btinstall files if an update is needed
Edited by mike20021969
Smaller Binary

Share this post


Link to post
Share on other sites

Running 3.5.4.4460.

Just completed an album download. All proceeded smoothly, said download complete and that the torrent was seeding.

Stopped the torrent, removed and deleted the torrent (not the data), then viewed the destination directory.
Out of 10 tracks in the directory, 5 were still appended with .!ut. The complete filename is shown with 5 files ending .m4a, and 5 ending .m4a.!ut.
Manually deleting .!ut from the filename and opening the file works with no issues reported, and the file functioning correctly.

This is the first time I have had this specific issue.
I have previously had the downloaded file, represented as filename.m4a, accompanied by a second file with the same name, but ending .m4a.!ut: filename.m4a.!ut (I think - it may have simply ended .!ut - filename.!ut.

Edited by gjm

Share this post


Link to post
Share on other sites
25 minutes ago, gjm said:

Running 3.5.4.4460.

Just completed an album download. All proceeded smoothly, said download complete and that the torrent was seeding.

Stopped the torrent, removed and deleted the torrent (not the data), then viewed the destination directory.
Out of 10 tracks in the directory, 5 were still appended with .!ut. The complete filename is shown with 5 files ending .m4a, and 5 ending .m4a.!ut.
Manually deleting .!ut from the filename and opening the file works with no issues reported, and the file functioning correctly.

On 18/09/2018 at 10:11 AM, gjm said:

 

I have given up on using partial/ !ut files long ago. It became simply unusable. Just disable this !ut option and be done with it. Problem solved....

  • Like 1

Share this post


Link to post
Share on other sites
26 minutes ago, rafi said:

I have given up on using partial/ !ut files long ago. It became simply unusable. Just disable this !ut option and be done with it. Problem solved....

I hadn't thought to do that.

D'oh!

 

Share this post


Link to post
Share on other sites

:)

i actually liked to use it, since it was synch-ing well my completed (and shared) media files/directories with my Kodi media player . So, only  once a file was completed/playable, it appeared in Kodi.    Sadly, today I can see the file in Kodi before I can actually play it :(  I've learned  to live with that, tho... 

Edited by rafi

Share this post


Link to post
Share on other sites

Got a torrent that hits 99% and then uTorrent freezes. Tried stable build, same thing.. Anyone had this before? I've disabled cache, I've run a chkdsk, everything is fine, first time I've experienced this, gonna try some previous versions and see what does the trick.

Okay, downgraded to 3.4.2 build 39744 and while the torrent freezes the app itself does not freeze.. until I try doing something with the torrent (I tried stopping it) then it froze too. Tempted to just try downloading with another client.

Edited by Ryrynz

Share this post


Link to post
Share on other sites

Well I wouldn't classify it as bad, because qbittorrent checked it either to 100% or 99% and downloaded the rest without issue, didn't watch it unfortunately..

But uTorrent now does check it to 100%, so it would appear Qbittorrent sorted it where uTorrent failed consistently..

But I'll send you the link in private and you can see if the same happens for you. Could be related to the 101% bug we all know and love, maybe this might help quash it.

Edited by Ryrynz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now