Jump to content

3.5.x Beta


Recommended Posts

15 hours ago, javacatpaul said:

another bug in 45710: when doing a "reset history" in options | prefs | transfer cap page, the port forward [via UPnP] in the router goes away, thus all incoming stops. Doing it a second time seems to bring it back tho. interesting...

Is this a new thing, started in the last beta, or you've only just noticed it?

Link to comment
Share on other sites

  • 2 weeks later...

new bug in 45714:  when double clicking a completed torrent [to open its folder] it now opens My Documents intead of the torrent's folder.  new in 45714 I think.  FYI, the torrent's properties lists the dir path correctly, and it is filled properly with the files, nothing was actually saved into My Docs.

FYI, this particular torrent only had SOME of its files selected for download.  As a test, I choose all files and set them to priority=normal -- and IT WORKED properly when ALL files were done dl'ing.  So, maybe not new in 45714, maybe an esoteric case, tho I havn't seen it before and I do often only DL selected files in a package...


attempts to duplicate this with different torrent failed, it worked just fine...hum...

btw, search drop-down menu positioning bug is fixed. also could not duplicate "reset history" clears UPnP port forward issue, thats seems to work fine now too; my guess it may be a race condition wth my router's UPnP cmd stack.

Later Still...

OK here's a test case that does fail consistently:

use ctl-O and this hash A885CF05B3729D6B7431E3B456329FDF84ECE691

click Select None button and then check just the first file, track 3 then click OK

Let it finish dl'ing track 3 and it'll notify that the torrent is done

double click the torrent line [or rt-click Open Containing Folder] and it'll open My Docs insted of the true destination folder. THERE!

So, wierd huh...

Edited by javacatpaul
Link to comment
Share on other sites

39 minutes ago, rafi said:

I think it fails when the download path have NOT  been created yet (first few second of each file, when it is in cache).

Just check if the folder really exists on disk.

yeah, the folder does exist.  rt click on the FILE'S LINE [in file tab] and choose open destination and it works right, but right click on the TORRENT LINE [in main pane] and it open's my docs... 

Link to comment
Share on other sites

3.5.5_45724 magnet:
File size: 1.99 MB (2,091,760 bytes) / MD5: BCE2D1BDD4934347FA2AD32BF7E065FC
Digitally Signed: BitTorrent Inc. 21 July 2020 02:22:02
No changelog at time of posting.

3.5.5_45730 (Beta) magnet:
File size: 1.84 MB (1,937,640 bytes) / MD5: E2B5B87799B8ABD20F0D72AE1FAAE03B
Digitally Signed: BitTorrent Inc. 23 July 2020 18:47:19
No changelog at time of posting.

Edited by mike20021969
Link to comment
Share on other sites

Can't be 100% certain, but following install of 45768 Windows 10 immediately kicked up a fuss about wacapew.c ml having been installed. Unwanted or malicious software. Only way around this was to uninstall uTorrent (lending credence to it having been included in the build).

Link to comment
Share on other sites

9 hours ago, rafi said:

>Windows 10 immediately kicked up a fuss about wacapew.c

Which a/v software detected this? I have tried Windows defender custom scan - with no detections.

Bare naked Windows 10, Build 19041.388 with the feature experience pack 120.2202.130.0. (Fully patched and up to date - trialing for a work deployment.)

Notifications popped up as soon as I had installed from the magnet in mike's post above, and stopped as soon as I uninstalled.


Edited by gjm
Link to comment
Share on other sites

Here is my suggestion for you: do not "install" uTorrent, just copy and replace your existing exe with the new one. No need to go through any "installation" process.

As I said, try the custom defender scan on uTorrent folder, and see if it picks up anything. It didn't for me.

Edited by rafi
  • Like 1
Link to comment
Share on other sites

4 hours ago, rafi said:

What is the Windows version and screen resolution?

I'm running Win 8.1 32b at 1920x1200, but this is a multi-boot PC with multiple version of Windows. Booting to Win 10 64-bit has the same problem (launches same instance of uT).

If uTorrent window width is less than ~1220 pixels, the search control begins to creep into the toolbar as the window is re-sized.  My uT window is ~1050 pixels wide.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...