Jump to content

3.5.x Beta


TylerW

Recommended Posts

3.6 build 46590

Unsure if it is just bad luck on my part, but when adding a torrent via magnet it seems (over recent releases) to be taking longer and longer to fill out torrent info. Sometimes restarting uTorrent seems to fix this, sometimes a system reboot.

Of course, it could just be Windows updates causing the issue. Seriously considering trying a dual boot with Linux Mint 21 to see how that goes.

 

Link to comment
Share on other sites

2 hours ago, joshace said:

I have not seen anything good said about version 3.6

Maybe they should start with 3.5, skip 3.6, and go to 3.7

Ah. That'll be why we don't have a 3.6 thread. ;)

In fairness, I rarely see the stability issues others have reported. Most issues that I've had, with any version, have been down to uTorrent application config, or some curly nonsense with Windows.

The endless insistence on installing nonsense with uTorrent is annoying, but I appreciate we - as beta users - aren't the target audience, and we do have the benefit of Rafi and others working to make our experience as good as possible.

Link to comment
Share on other sites

Right click - Hide trending videos

uTorrent - No, I don't think I will. 

On 12/20/2022 at 7:48 AM, gjm said:

Ah. That'll be why we don't have a 3.6 thread. ;)

In fairness, I rarely see the stability issues others have reported. Most issues that I've had, with any version, have been down to uTorrent application config, or some curly nonsense with Windows.

The endless insistence on installing nonsense with uTorrent is annoying, but I appreciate we - as beta users - aren't the target audience, and we do have the benefit of Rafi and others working to make our experience as good as possible.

3.5.5 is the final version of uTorrent, there will never be a 3.6, build numbers to infinity and the main webpage never be up to date with the version number and neither will the changelog.

Rafi will confirm. Blessed are those who test the betas. 

Edited by Ryrynz
Link to comment
Share on other sites

  • 3 weeks later...

uTorrent has typically been stable for me , looks like 46616 has a memory leak? Guess I'll roll back to 46348

Fault bucket 1728768314485916141, type 5
Event Name: RADAR_PRE_LEAK_WOW64
Response: Not available
Cab Id: 0

Problem signature:
P1: uTorrent.exe
P2: 3.6.0.46616
P3: 10.0.19045.2.0.0
P4: 
P5: 
P6: 
P7: 
P8: 
P9: 
P10: 

Analysis symbol: 
Rechecking for solution: 0
Report Id: c136a0f1-2107-42fe-96b8-d952b5f7e7cc
Report Status: 268435456
Hashed bucket: ba9dceea5e8f030ad7fdd19f63e241ed
Cab Guid: 0

Edited by Ryrynz
  • Like 1
Link to comment
Share on other sites

I thought I had auto update turned *off*. It seems not.

This morning, started uTorrent, and a browser window opened to tell me I had been updated o the latest version. Close browser window and uTorrent is running behind it. Complete with an array of adverts and stuff that had been weeded out. 'Start uTorrent when Windows starts' is selected in preferences, and I absolutely never, ever have that set. 'Automatically install updates' is ticked and greyed out so I cannot deselect it - this is another thing I always turn off.

But torrents that I know were there, and were incomplete, have gone. There is nothing. Zero torrents in any category or state of download.

The .torrent files are in the uTorrent directory; the part-downloaded files are in the correct folder.

I also have numerous .bad files in the uTorrent directory. Again, not something I've seen before.

'New' version is 3.5.5 Beta build 46606.

Edited by gjm
Link to comment
Share on other sites

Your problem, gjm, is that you did not do the manual update recommended here by Sergey to this same build:

This is were they've disabled auto-updates by default all together so to avoid any update to 3.6 till it'd be  usable...

Link to comment
Share on other sites

58 minutes ago, rafi said:

Your problem, gjm, is that you did not do the manual update recommended here by Sergey to this same build:

This is were they've disabled auto-updates by default all together so to avoid any update to 3.6 till it'd be  usable...

I've always done manual updates. Until today, I had a 'clean' 3.5.5 install (I uninstalled 3.6 build 46590 and manually installed a 3.5.5 version from the link in your sig) and no issues. No ads, no auto update.

Today that somehow changed. I didn't look for or attempt an update. This morning I appeared to have an update to a (new?) 3.5.5 beta build.

The only differences have been Windows updates, and adding a Chrome extension to reduce ads and pop-ups.

I've rolled back again. :) 

Link to comment
Share on other sites

I never use the auto-updating, I always use manual.

I was staying with version 3.5 because of all the negative comments about 3.6

Somehow, my utorrent DID auto-update to version 3.6 build 46590 - and now it no longer uploads nor downloads!

Hopefully, downgrading to Rafi's 3.5 will fix the problem.   I still have 3.5 installed on another laptop, and that version works fine!   I pity all the people who got auto-updated to 3.6 - and now have a useless torrrent client.  

 

Link to comment
Share on other sites

1 minute ago, joshace said:

I never use the auto-updating, I always use manual.

I was staying with version 3.5 because of all the negative comments about 3.6

Somehow, my utorrent DID auto-update to version 3.6 build 46590 - and now it no longer uploads nor downloads!

Hopefully, downgrading to Rafi's 3.5 will fix the problem.   I still have 3.5 installed on another laptop, and that version works fine!   I pity all the people who got auto-updated to 3.6 - and now have a useless torrrent client.  

Same. Hence my surprise when it auto updated.

And...

Same. Somehow my install DID auto-update. Yes - I know. Can't happen. And I thought that I had somehow done something to cause it, but seeing someone else has had hte same 'issue', I'm wondering if it was me.

And... Same. Rafi's 3.5. :) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...