Jump to content

Error: Access Denied (Read from disk)


Recommended Posts

I have a bizarre error that I can't for the life of me figure out:

Symptom: After downloading a torrent, soon after (usually 10-15 minutes) uTorrent changes the status of it to Error: Access Denied (Read from disk).
If I try to start the torrent manually, it says files are missing. Always the .nfo and the Sample folder, nothing else.
If I restart uTorrent, the torrent can be started again and everything is fine. Old torrents will never show this behaviour, just new ones.

I have tried the following:

- Check the destination drive for errors. Both surface checks, S.M.A.R.T. errors etc. Nothing.
- Make sure I have enough free space.
- Make exclusions for nfo-files in the antivirus program, just to be sure.
- Make sure I have the correct privileges for both the torrent file folder and for the destination folder. I even went all-in and gave Everyone, Users, System, Adminstrators etc full control. This doesn't make any sense anyway, because the problem goes away if uTorrent is restarted.
- Tried re-installing uTorrent.
- Tried running uTorrent as an administrator.
- Extensively checked for trojans, virii and rootkits.

I am completely at a loss at what could be causing this and have been tearing my hair out over this for over a month. If someone  could give me some help here I'd be ecstatic!

Windows 10 Home X64 with all updates.
uTorrent, 3.4.9 (build 43295)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...