Archived

This topic is now archived and is closed to further replies.

nskii

Unable to Add Torrent from a magnet link

Recommended Posts

Hi guys,

so i've got this annoying issue with utorrent being unable to add a torrent from a magnet link. uTorrent targets the downloads on a usb external hdd.
I checked the access rights on the hdd and its checked as write & read. This issues occured after the Mac OS system upgrade (mac os 10.13.1). uTorrent is Version 1.8.7 (42417). Torrent downloading works fine, If i download and open the torrent though.

Would anyone have an idea how to solve this issue?

 

Cheers, Nino

utorrent magnet link error.png

Share this post


Link to post
Share on other sites
8 hours ago, DreadWingKnight said:

Have you tried downloading to a different location?

Yes, it works ok on a system ssd but it has to work on an external hdd.

Share this post


Link to post
Share on other sites

This is a bug and I have searched every single page on the internet and no one has a solution.

It is a BUG and it would be wonderful if someone shed some light this way.

How to replicate:

  1. Use a Mac with High Sierra installed on it
  2. Use latest uTorrent version
  3. Open any torrent on the internet via magnet
  4. Attempt to save it on a network drive / external drive
  5. You will see the error

If you replicate the steps above but use an actual .torrent file, it works. Only magnet links do not work.

Any help is greatly appreciated!

Share this post


Link to post
Share on other sites
On 12/29/2017 at 1:57 PM, chefhawk said:

I had this problem...

heres the solution

Thanks man! It works! Sucha simple solution haha.

I tried other external storage such as USB stick but no luck with that too. There has to be a sub directory in order to work.

Share this post


Link to post
Share on other sites