Jump to content

1.8.7 build 43796 won't seed, torrent disappears as soon as it is finished


Recommended Posts


The 1.8.7 build 43796 will not seed. The torrents disappear as soon as they are finished. The setting in the bottom status bar is set to "Seed Forever". When I try to re-add a torrent for seeding, it says "The torrent you are trying to add is already in the list of torrents. Do you want to load the trackers from it?" If I click yes nothing happens; if I click no nothing happens. So I can't add torrents back into the list of active torrents to seed either. There is nothing in the settings that would seem to affect this behavior.

Link to comment
Share on other sites

Complication. I tried installing an old version of the software by turning off access to the internet before running the old installer. After it was done, (seemingly) all past torrents were included, although many were not listed as active. I thought: "Problem solved!" But it wasn't. When I closed the old version and reopened it, it went back to the behavior of only showing the 4 lonely torrents that never completed due to lack of seeds. I tried opening the current version and it showed everything. Closing it and opening it again, it went back to 4. Opening the old version worked and then didn't. They seem to ping pong like this without either repeatedly working. I ended up going to:

/Users/username/Library/Application Support/uTorrent/

There, I noticed that there were copies of all the old .torrent files, which is presumably where they were populated from? This is not marked as the save location, so I guess this is the default save location if you do not have a save location marked. I had just assumed that they were loaded from the folder where I opened them (i.e. Downloads folder)

There were also .dat files: dht_feed, dht, resume, rss, and settings

There were also the same files with a .old at the end. Both have been updated today.

I originally updated due to wanting to use with a SOCKS5 proxy server, so that may have something to do with it. Or it might be from having multiple copies of utorrent. It seems like I need to figure out which copy of the dat files is good and create copies of them and add the .old to it. I kind of want to delete all of them except the settings.dat and see what happens.

Pity I didn't do a time machine backup before undertaking this.

Deleting the .old set of .dat files did not help. Still ping ponging between versions to get it to load in the whole torrent list. I guess that I need to delete both? Maybe I need to get rid of one of the utorrent versions first?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...