Archived

This topic is now archived and is closed to further replies.

vonoventwin

uTorrent stuck on Connecting to Peers

Recommended Posts

I have tried everything on the internet to fix this issue. I am very IT savvy but need help with this one!

1. Ran as admin

2. Deleted resume.dat and resume.dat.old

3. Checked for Firewall rules

4. No Antivirus blocking

4. Randomize port

5. Enabled protocol encryption

6. Disabled connections unsupported by the proxy

7. Uninstalled/reinstalled

8. Even tried BitTorrent with same result

I cannot for the life of me figure out what is going on unless Cox ISP is somehow blocking me. DHT seems to be working, I have the Green Checkbox in bottom right. I have validated that my proxy is working. What gives? Any ideas?

utorrent_stuck.jpg

Share this post


Link to post
Share on other sites

Going through a Proxy will bypass going directly from your ISP of which was most likely throttling your torrent usage. Since they can't track the proxy your torrent won't be affected.

Share this post


Link to post
Share on other sites

I

On 6/13/2018 at 11:08 PM, vonoventwin said:

Well I decided to use settings I found from Rafi and this fixed my issue (after reentering proxy info) Thanks Rafi, you're a God!

I have been having a similar problem with a regional tracker of my place. My ISP has blocked the tracker (which is https). Could you point me out to the proxy settings please?

Share this post


Link to post
Share on other sites
On 6/17/2018 at 6:20 AM, fidodido said:

I

I have been having a similar problem with a regional tracker of my place. My ISP has blocked the tracker (which is https). Could you point me out to the proxy settings please?

Read the posted instructions...

Share this post


Link to post
Share on other sites
On 6/20/2018 at 4:46 AM, PiusX said:

Read the posted instructions...

Tried finding it in the Rafi thread....just couldn't. Either its glaring at me and I am missing it or....

Share this post


Link to post
Share on other sites
17 minutes ago, fidodido said:

Tried finding it in the Rafi thread....just couldn't. Either its glaring at me and I am missing it or....

It's in his signature!

Share this post


Link to post
Share on other sites
On 6/22/2018 at 8:54 PM, vonoventwin said:

It's in his signature!

Went thru the thread and used his settings.dat file (finally!) but didn't help. I did notice that you said earlier in this thread that you 're-entered the proxy' info....but what was that info please?

Share this post


Link to post
Share on other sites

We don't help with Proxy settings here. This is a end user forum to help with utorrent itself not configuring VPN or proxy settings. That you will have to find on the internet sources. Others would help but that could get the site into trouble for doing so.

Share this post


Link to post
Share on other sites

Just a lil update. After trying few other ways, I changed the DNS to OpenDNS and flushed DNS. The error went away in uTorrent and tracker status says working now. Thank you vonoventwin and PiusX for chiming in. And ofcourse rafi :)

Share this post


Link to post
Share on other sites