Archived

This topic is now archived and is closed to further replies.

joensf

Worked great for years - now NO CONNECTIONS - NO NOTHING

Recommended Posts


I'm having troubles of having NO INCOMING CONNECTIONS at all. Red Flag or Gray Flag.  ALL U/L n D/L stopped and disappeared from uT interface. uT is doing something odd too...if I D/L a torrent file, I see notification flash on my Mac notification screen saying XX Torrent is now D/L in uT - but nothing ever shows up in uT -no active, inactive, d/l or stopped torrent listed at all.  Previously if uT had no connection or a Pt. Fwd issue the D/L torrent would still show up as an active D/L with ZERO progress - no just vanish into thin air. The D/L torrent isn't even in my chosen DOWNLOADING TORRENTS folder.

SETTINGS N TECH STUFF
Mac version: OS X 10.13.5
My Mac firewall is off - but even having it on never mattered so long as I ALLOWED CONNECTIONS for uT in/out.
Have assigned (static) IP from router to my Mac
Have static IP assigned to the modem (that's new - but it still didn't work after)
My port is open and fwded in my router 44445 - tried fwding many other port #s too w/ no luck

Updated uTorrent version: 1.8.7 (41986)
Randomizing port on startup UNCHECKED
Enable NAT, UPnP port mapping ON CHECKED, but tried OFF also
The UPNP is also enabled in my router.
Unlimited UL DL speeds 24/7
Forced Encription - tied other settings too

Everything worked perfectly for past 7 yrs - suddenly it stopped.
No major hardware or software changes or changes to Perfectly tuned uT settings (See below). Reset modem and router. 
Had router tech support confirm proper port forwarding. 
Had ISP out to check connection and modem, all good, even gave me a static IP to the modem.

Also confirmed no blocking or account restrictions of any kind - but they do throttle - but it still worked for 7 years. They said nothing has changed.
Tried hardwiring ethernet to myMac and Modem directly to the Mac - still no luck.

Own four macs all with working uT installations for past 7 years
Now none of Macs can connect no matter which port I forward

Installed VUZE to see if it would work - NO luck - NO connections either.
Vuze diagnostic indicates possible NAT problem - offers no other info

Searched internet HIGH and LOW - can find any help.

In short, I've tried EVERYTHING, and I still have the same problem. The only thing I can think of is that somewhere around the time it started was the last time my computer updated itself, so maybe it's something to do with the latest Apple security update?

STUMPED! Please help me. I can't download any torrent of any kind from any site.

Much thanks and appreciation for any suggestions/comments provided in assistance.

Share this post


Link to post
Share on other sites