samanthaf63

Stops uploading; sometimes stops downloading

Recommended Posts

Got a new hard drive and did all the necessary things to make utorrent work (2.2.1).  However, after I upload for awhile, I suddenly get the message "Can't find file."  Sometimes it's already uploaded 25-50% of the file in question and I have to force re-check and then it starts up again.  But after uploading for awhile it happens again. 

Don't often have trouble downloading now although occasionally the same thing happens.  Yes, I have Windows 10 but I had it on the old hard drive, too.

Share this post


Link to post
Share on other sites

I don’t think 2.2.1 is supported any more... Why not try 3.5.4 Stable? 

Edited by rafi

Share this post


Link to post
Share on other sites

I had trouble with newer versions when I tried them last time, although in all fairness I don't remember the version.  But it used to work on the old hard drive, and the only difference is that it had gone to my E: drive and now they're going to the F: drive. But it's the same drive in any case.

Share this post


Link to post
Share on other sites

I think the problem is that inside your setings (resume.dat), they save the absolute path name(s) of all your files. Once the drive leter changes, it "losses"it. to fix tha you need to select the torrent and use Advanced->set download location and point to the new path/drive (just above your torrent path). You will probably need to force-recheck after.

Edited by rafi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now