Jump to content

"Delete .torrent" is not working


Recommended Posts


I noticed that the "delete .torrent" function is not working completely. i have been using the latest utorrect v3.5.4 (build 44846)

whenever i click the option of "delete .torrent" (right click a downloaded file > Remove and > delete .torren+Data). The downloaded file was deleted, but the .torrent file is not deleted. I go check in the "downloading" pane, i see that torrent file (of the deleted file) is showing there, treated as a new download again. I tried to find the location of that torrent file by right clicking that "download task", I can't find the location of the torrent. I might have to look very carefully in my "downloaded torrents" folder. more than 1000 files are there. currently i can only choose to stop the download process. I don't know whether a temp file in file size of the target file would be created. that would be a waste to my HDD space.


I need to clear the downloaded files. I  tried to clear the files. but this removing "torrent data and torrents file" function are not working properly. I wish the developers could look into this. fix this if it is a real issue.



Marc Lee 

Link to comment
Share on other sites

I thought the "delete torrent" means removing the source .torrent files.

so is it not convenient. I desired to remove the data file, and the source torrent file. but that function would not remove the source .torrent.  I have impression the uTorrent of past version can remove the .torrent with this function.

uTorrent provides an convenient function to execute the download job of any .torrent files placed in a folder, and changed the file extension to .torrent.loaded. When the data file of that .torrent is removed. I think it is illogical it would execute by itself a download job of a ".torrent.loaded" file. something is not right.  

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...