szrkwaszktzwsk

torrents are downloading from 0% after restart

Recommended Posts

version: 3.5.4

I finished downloading several torrents, and closed the utorrent.

Next day, I run utorrent to seed the files that I have downloaded, Some of them are seeding normally, but some of them were downloading, starting from 0.0%.

I did not change the drive tag, and the files are exactly in the path that shown in info panel in utorrent.

Then I choose "force recheck" in right-click menu(I am not sure if this is the exact wordings because I am not using English version, but the shortcut key is "H")

and after checking, the status become "seeding" again.

But, next time I run the program, same problem occurred and it is really time-consuming to check the file every time.

What should I do?

Share this post


Link to post
Share on other sites
19 hours ago, DreadWingKnight said:

Are you saving to an external hard drive? 

Yes, all my files are saved in the same external hard drive.

But, some of them working normally so I assume that it is not my hard drive problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now