Jump to content

Downloads won't start


Recommended Posts

I can successfully add torrents to my list and they go into the Downloading queue just fine but then they just sit there with a status of "Connecting to peers 0.0%". For *HOURS*. It's the same for every torrent I add. There are no error messages of any kind. In each case, the number of seeds and peers is shown as "0 0f 0 connected (0 in swarm)". These are new torrents and Pirate Bay shows dozens of peers and leechers for each of them.

I've been using uTorrent for years, usually at least a couple of times a week, so I'm very familiar with how to use it. I'm running the current version 3.5.5 and it's been working fine since I installed it - until yesterday.

How do I make uTorrent start loading again? (And yes, I have tried both Start and Force Start but neither option makes the download begin.)

Link to comment
Share on other sites

2 hours ago, mike20021969 said:

Can you download a Slackware torrent...
If not, are you using a VPN?

I clicked on the "Add torrent from URL" button, pasted in the slackware URL, and then waited several minutes for the chance to click the okay button in the dialog but all I got was a timeout error in a popup: "Error 'offline (timed out)' while downloading URL. After that, I was the Okay button was finally enabled and I clicked it but the Okay  button just went greyed out again and the dialog didn't disappear and the download doesn't seem to have started. I just tried the whole thing again and the same things happened, just a lot faster this time, just a few seconds instead of minutes.

As for VPNs, I used the Tor browser to get the torrent and I think Tor has a built-in VPN because when I check my IP, it is always in some foreign country or another. But I don't got through a VPN for uTorrent itself.

Link to comment
Share on other sites

57 minutes ago, PiusX said:

Some VPN will let you download torrent files for utorrent but will not permit their VPN to be torrenting files.

I've been using the same approach for months without problems. Before I started using TOR  to get my torrents, I was using a regular browser and uTorrent for downloading the torrents. That also worked fine for years. I haven't changed anything lately so I don't see why I can't download torrents any more.

Maybe I need to try another Torrent downloading program....

Link to comment
Share on other sites

Well, that was weird.

Last night, I downloaded Bit Torrent, installed it and added a torrent to the list; it failed to start downloading at the exact same point as uTorrent had failed; all that differed was the error message from the dialog. It was very late so I left it at that, intending to deal with it again this morning.

This morning, when  I sat down at the computer, I got notifications that all of my torrents had finished downloading and were seeding! I just tried another torrent and it's working fine in uTorrent as well.

I'm darned if I know why it was failing or why it started working again. I can't think of anything I did to help it work!


Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...