Jump to content

connecting to seeds/peers problem


Slippah

Recommended Posts

Hi, i have a problem connecting to seeds/peers. I have a green light, it says my port is open. I connect to about 5 out of 100 seeds and about 50 out of 1000 peers. The deal is, i dont connect to any peers/seeds AT ALL with other clients and i download at 6-7kb/s with Bitcomet and others. I download at about 50kb/s normally with Utorrent and SOMETIMES reach 80kb/s. My brother and me share the same network and he always connects to the maximum number of seeds and he downloads 150-200kb/s. I have a 3mb line and 512k upload speed.

Any solutions would be VERY appreciated and here is the image of my problem:

untitledod2.th.jpg

Link to comment
Share on other sites

What upload settings are you both using? You may be overloading the connection when both are torrenting at full speed.

Also, what are all your CTRL+G speed guide settings? If both you and your brother sets them high, it could cause problems even when download and upload speeds aren't near max.

Link to comment
Share on other sites

I was using 512k upload settings in speed guide, but now i went to Preferences and changed my upload speed to 60kb/s because i have a 615k upload max.

I set 60kb/s and 140 global maximum connections on my bro's PC, and it works like a charm for him since.

Link to comment
Share on other sites

You can't both be uploading at 60 KB/sec at once though -- if you try, likely one will run fast and the other slow.

Many modems and routers cannot sustain 200+ connections at once. Your combined settings (with your brother's) can exceed that.

If possible, it'd be best to run just 1 instance of µTorrent and queue up everything on it. Better than having 2 on separate computers fight over bandwidth. :P

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...