Jump to content

Unable to run programs, ctrl-alt-del during uTorrent freeze?


Recommended Posts


I've got a strange problem with uTorrent- this was my first time and it freaked me out a bit.

Basically, I was running uTorrent - went out for lunch/dinner- came back and couldn't access/run my programs, couldn't do ctrl-alt-del. I was able to access jpg files and view them. But I couldn't run any programs, nor could I bring up uTorrent/ZA from the right taskbar section onto the screen

When I tried to access the programs from the START/Programs section (leftside of the taskbar), I received an error message saying it couldn't locate the programs or I didn't have the authorized access to them (to virtually all my programs).

But I was able to bring up jpg files for viewing...

I was worried my system got hacked so I immediately turned off my modem and pulled it off. But uTorrent still showed a (frozen) download speed of 37kb/s... It had basically freezed.

Only solution was to reboot. Then everything seems ok now.

I've been running uTorrent for about 6 months now or more and it works great.

My desktop system is a P4 Prescott, 1 gig Ram, running Windows XP, Zone Alarm Pro, (all patches and updates carried out on a regular basis), and running uTorrent 1.6. No wireless access.

I'm running it on an ADSL connection 512mb download (128mb upload). Modem is is Siemens Speedstream 4200.

Has anyone else experienced the same problem?

Link to comment
Share on other sites

Um... I suspect Zone Alarm too. It has been the cause of a few overnight internet connection crashes. Just start ZA and ic comes back.

But this time, however, I had major problems accessing my programs. I couldn't even bring up uTorrent or shutdown ZA. Alt-tab also didn't work.

My uTorrent settings are great. My ISP max download speed is 155kb/s (upload is 256kb?). I usually get that- depending on the seeders of course.

What is half-open limit? (Is that the upload rate?)

No other problems with my computer. Usually when I run uTorrent at night- I turn off all programs (like ICQ, Messenger, AV, but I leave the firewall on)

Link to comment
Share on other sites

My guess:

Your computer may have a well-hidden trojan that your AV missed which is causing problems.

Half-open connection limit is how quickly µTorrent is allowed to make new ip-to-ip connections.

What were the settings you're using as shown in the Speed Guide (CTRL+G) window?

Link to comment
Share on other sites


Its happened again this morning. The whole computer was frozen. But I was able to delete files.

This time however- there was a recognized problem with Zone Alarm which showed a system failure error- please reboot. True Vector had crashed.

When I tried to access any other program- I got the error message

Windows cannot access the specified device.path.or file. You may not have the appropriate permissions to access the item.

I did a reboot and a av scan, trojan scan but nothing. Will run TrendMicro later on.

Link to comment
Share on other sites

My net max half-open is 8. My speed is set at xxx/128k.

Upload limit is at 9kb. Upload slots is at 3

Connection global is at 80.

Connections per torrent is 55.

Max active torrents is 1.

Max active downloads is 1.

Port forwarding is working. No problem. Network status is ok.

Link to comment
Share on other sites

I've got the same problem. I orginally had it with ABC and thought it was the client, but it appears to be more generic than this.

Basically what happens is that if I open up a port to the router, uTorrent will eventually put the computer into this zombie-like state from which there may or may not be recovery.

This is a Windows 2K SP4 box (and no, we won't run XP around here).

Similar to deafnblind, once this happens, the PC slows down and you can't bring up task manager with ctl-alt-delete. Sometimes, after a long delay it might show up, but often not. If it does, you usually cannot shut down uTorrent. Also, you can't shut down the PC, it will hang, or act like it wants to shut down but then come right back. Sometimes, after a long, long wait (but not always), Windows will recover enough to allow a normal shutdown.

Some programs will run. Other will appear to launch, but nothing happens. Anything having to do with the internet won't work once the PC gets into this state. It's the most bizarre thing I've ever experienced. It's like Windows has had a stroke.

Checks of system resources (if I'm lucky enough to be able to get there) show nothing unusual. It's REALLY odd, and frustrating, because I can't get any real speed out of the client unless I open the ports up.

If I leave the ports unforwarded, uTorrent runs fine.

I've limited the number of connections, tried everything I can think of. Nothing helps.

I run an older version of ZA (5.059, since I don't like the new versions), and the router is a Linksys BEFSR41 v2 (no choice, here). I don't think it's ZA interfering, though I suppose it could be.

Anyone have any ideas about this? Glad I'm not the only one having this problem.


Link to comment
Share on other sites

Good suggestions. I haven't had time to deal with this but will soon, and will report back. Drives are set to bus-master, and not PIO. I doubt that the drive is defective. This box was migrated through a new MB and processor, along with a new drive some time ago (difficult, but not impossible to do), with all settings and apps intact, and this identical thing was happening with the old hardware.

Since we're behind a hardware firewall, I can eliminate ZA and see what happens. Will report back when I have something. Thanks for the ideas.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...