Jump to content

"The system cannot find the specified file"


jbayness

Recommended Posts

I ran into this problem recently. Any torrent I try and download gives me the following error (tried 4 or 5 different sites (mini, TS, etc):

Unable to load **Insert Torrent Name**: The system cannot find the file specified.

Everything was working fine up till yesterday, now I get nothing.

Anyone have any thoughts on this?

Link to comment
Share on other sites

  • 3 months later...

I feel stupider, I followed this link and I am still having this exact same problem....exact! Every torrent I try to download I get the little error message about "Unable to load (torrent name here) the system cannot find the file specified.!" Everything has been working wonderfully for months, now all of a sudden this error. I tried moving the destination folder closer to the root, ex = C:utorrent, but it still did the same thing. All my settings are the same as they have always been. Please help, thanx.

Merged double post(s):

Nevermind, I found answer on a different post. What worked for me was doing a disk cleanup, I had nearly 400 Megs of temp files. Once I got rid of them using disk cleanup the problem was solved! Yeah!

EDIT by silverfire: The edit function exists for a reason. Double posting instead of editing is negligent and unnecessary.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...