Sign in to follow this  
g4rg4m3L

Host Name Not found Problem

Recommended Posts

While i'm going to downloading a new file of movie after i paste the link on my torrent it shows that " ERROR 'hostname not found while downloading URL"

does anybody have the the same problem before? what did you do to fixed it. please send me and email how to troubleshoot this problem.

even on youtube there was no tutorial how to fixed it.

tyia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this