OTRDiplomat

No torrents connecting

Recommended Posts

Mac 10.14.6, uTorrent 1.8.7

About 4 days ago I re-started uTorrent.  Since then it will take hours before any of my shared torrents start being shared if at all.  It will also now take 18-24 hours once I select a torrent to download for it to start downloading.  I have all the MutzNutz Music Packs since 2017 and I use to have 150-175 at a time being collected by other users now none are being gotten by other users.  A lot of the files will show 0 (18) seeds and 0 (0) Peers When in reality there are 27 seeds and 18 Peers and that does not seem to change at all.  Could I have to many being shared since I have all that I have ever collected being re-shared about 5931?  Any other ideas, I have made no changes to my setting at all.

Do I maybe need to change my network settings, I made no changes at all before this started happening.  If I should use specific settings what would you recommend or what else can I check to see what the problem is.

I do not want to more to qBittorent since I really really like uTorrent but I may not have any other choice.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.