Archived

This topic is now archived and is closed to further replies.

Tokia

libssl.so.1.0.0 must be upgraded

Recommended Posts

Hello!

The old Secure Sockets Layer toolkit "libssl1.0.0" no longer works on my new Debian/Devuan system.
For this reason unfortunately i can not use utserver anymore.

This is the error from console

./utserver: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory



Newest library is "libssl1.1" or "libssl-dev".

I wish to know if there is any possibility updatate to the utserver for:
Debian 10 (buster) / Debian 11 (Bullseye)
Devuan 3 (beowulf ) / Devuan 4 (chimaera/ceres)

Share this post


Link to post
Share on other sites