GoatRoper0825

Worked Fine on Fri; on Sunday Icon in tray flashes, but torrent does not open

Recommended Posts

Everything was working with uTorrent on my Windows 10 laptop on Friday afternoon when I shut down. On Sunday evening, I started the laptop and uTorrent started normally. When I downloaded a torrent, the uTorrent icon flashed briefly in the taskbar, but would not come up in uTorrent (v 3.5.5, build 45790, 32 bit). It appears to be connected. It has been on all day on Monday and shows DHT:758 nodes and a total daily download of 1.1 MB and upload of 852.5K. I've tried two independent wifi networks with different ISPs and three different torrent sites and nothing works. No changes were made to anything on the laptop from Friday afternoon to Sunday night.

UPDATE 10/20: I booted up this morning and uTorrent started up minimized, as it should. I went to a torrenting site and attempted to open a torrent. uTorrent came up, flashed briefly, but did not open the torrent for download.

Any ideas on what to troubleshoot next? Any help is appreciated.

Edited by GoatRoper0825
Update

Share this post


Link to post
Share on other sites

Make sure that in your pref->general the "associate" is grayed out , or press/re-associate again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.