Jump to content

no seeds and no peers are shown


Recommended Posts

Hi guys,

let me know if this topic has already been discussed/solved but I couldn't find anything related.

I'm currently downloading a couple of torrents and online / on the web page it says they all have hundreds of seeds and peers.

Yesterday, I downloaded the first two files with success but today when I wanted to start the next files, uTorrent (desktop version) tells me:
Seeds 0 (0), Peers 0 (1)

There is consequently zero download happening, even after an hour waiting nothing has changed. When I go back to the weg page and search for the torrent it still says that there are hundreds of seeds/peers. So why is uTorrent not able to find ANY? Are those torrent pages not up-to-date or how could it be? Have they maybe been taken down?

Some torrents from the previous files that haven't finished yet are still downloading with good speed. The files are all from the same uploader. 

I also already tried to load the torrents via BitTorrent but it's the same.

Hope anyone can help me, unfortunately there are no real alternatives to those specific files.image.thumb.png.4dd0c8ea74745048e3376feb6a9731a8.png

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...