Jump to content

uTorrent can't install


Ballhammer

Recommended Posts

I have tried installing uTorrent web, uTorrent Classic, BitTorrent web, and BitTorrent Classic but every single one seems to fail when I try to install it. I started off with downloading the file as usual but when I run the install files a download bar appears for a millisecond then disappears and nothing happens. I take a look in task manager and each one off show that their doing nothing. In the Temp folder the files for the install Wizard are their but they never launch after the initial installer downloads them. I have also tried disabling firewall, antivirus and unblocking the file.

Simplified Version: after the initial installer is run the actual install Wizard does not run.

What the installer downloads but doesn't run.png <== What the installer downloads but doesn't do anything with.

The wizard from this video does not appear..png<== This install wizard from a YouTube video does not appear.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...